HDD disappeared after I tried to partition

  [DELETED] 16:24 03 Jul 2004

After trying to partition an external HDD that had installed perfectly, it is not showing up in Disk Management. I chose option "delete partition" which seems to have been a terrible blunder.

I uninstalled the software, unplugged the drive and reinstalled the software and plugged the drive back in, and the same situation prevails.

The drive is showing in Device Manager, and USB Controller but not in "My Computer" I am wondering if I have done something in the BIOS, but I'll leave that to the techies.

Please help, I'm desperate!!
Any help gratefully received.

  GANDALF <|:-)> 16:49 03 Jul 2004

Unplug it, reboot, plug it in. Try this a few times as external HDs can be a bit picky. If it appears then right click and reformat.

Here is why there is NO need to partition in the year 2004......click here ;-)))


  [DELETED] 17:08 03 Jul 2004

Please don't think me ungrateful and I hope I am not teaching my granny to suck eggs, but is it not the case that I have damaged my MBR (Master Boot Record) Please forgive me, I know I am away out of my depth here. It says in Disk Management that deleted partitions can not be recovered. Maybe had I been deleting a partition that I had already formed on the drive it wouldn't have mattered, but I have completely deleted the drive itself in Disk Management. I wish to **** I had left it alone. I tried your suggestion to no avail about six times. I am running Win xp by the way

  GANDALF <|:-)> 17:25 03 Jul 2004

It is hard to say when partitioning goes awry if the Master Boot Record or any other part of the HD is fubar. If you had been deleting a ready-formed partition there would not be a problem, at least not one that a quick format would not sort. An external HD does not need an MBR and I would be suprised if you had altered the BIOS. In device manager can you delete the HD?


  [DELETED] 17:46 03 Jul 2004

Before I read your last post I tried "Fix MBR" in the Recovery Console, but it made no difference.

I deleted the Drive in Device Manager, and in USB Controllers, and they were back when I rebooted, but the situation is just the same.

You seem to think that even a reformat and reinstall of Windows might not even resolve this, (as a lost resort) or did I pick you up wrong?

Have you any other suggestions, as I am about demented. I just paid £215 for this drive and a USB 2 card (that had to be sent back because I ordered a low profile card, which was too small).

Do you think I should keep trying plugging/unplugging the drive in again?

  Diemmess 18:26 03 Jul 2004

It seems that anything that was on the external HD is gone beyond recall by any "normal" means

You haven't said what make of HD you have, but Maxtor for one do have a download from their website for most of their HDs. This makes short work of formatting and partitioning and though I haven't tried it with other makes, I think you may be able to use "Maxblast3" as it calls itself.
Probably other makes have equivalent downloads available.

At best this will only give you access to your new HD, any data on it before has gone.

If you can find a suitable download, then load the USB software first and then when rebooted plug in or switch on the HD and see what happens.

If the download is like MaxBlast3 then you will have to amke a floppy and reboot with it in the slot.

All this is just my guess, but I think I know how you feel right now.

  [DELETED] 19:25 03 Jul 2004


There was nothing on the drive. It was brand new. I can't reinstall it now at all.

No matter what I do it is not showing up in "My computer" It appears in Device Manager, but does not appear in "Disk Management."

I was trying to partition it using Disk Management, and chose the wrong option. I clicked on "Delete Partition."

I just hope I can reinstall it if I reinstall windows again. The of buying it was to back up my whole system so I would never have to reinstall my system again. Why does it always happen to me!!

It's a Maxtor HDD. I tried the software you speak of and it won't even run.

  [DELETED] 19:53 03 Jul 2004

I kept on with your advice about plugging it in and unplugging it.

Whether it was a coincidence I don't know, but the last time I plugged it in I did not wait till windows had started.

I uninstalled/reinstalled the software and had it plugged in before I rebooted, and it worked. (The instructions in the book are very vague about this)

Thank you very much for your assistance Gandalf, and you too Diemmess, I am much obliged to you both!!!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Procreate's iPhone app offers new brushes, a larger canvas and better support for the iPhone 8/X

Best multi-room speakers for iPhone & Mac owners

Streaming : comment regarder le lancement de Xiaomi en France ?