HD. Wrong type?

  taffyal 10:44 05 Jun 2005

My sister has a Gateway PC, with MS-6312 flex ATX WH 11 mobo. Had a Samsung SV0643D 6.4 gig HD, full.I fitted a WDCaviar WD200BB 20 gig HD, formatted & reloaded XP Pro with SP2.Runs OK when first installed, then on restart,goes to blank screen with flashing cursor in top left, refuses to go further. PC sounds as if its working as normal!!I wiped the old HD, reinstalled, works OK. Tried A Maxtor 90845D4 H.D.- that runs OK.Colud the 20gig me faulty-going to try this in my own PC- or do I need a particular type of HD for this rather aged mobo?It has 256x PC133.Help please!

  ashdav 10:51 05 Jun 2005

I've had this problem with old mobos and the only workaround I could find was to put the new hardrive in as master and put the old one in as slave. The old one doesn't need to have anything on it. It just needs to be physically installed so the mobo will work. I think its a bios problem.

  De Marcus 10:54 05 Jun 2005

you could try partitioning the disk

  taffyal 10:55 05 Jun 2005

Thanks, I'll try this, only problem, she wants a new CD R/W too, & theres no room in case! Will take out the CD rom, to try. Cheers, Al

  taffyal 10:57 05 Jun 2005

Already tried partitioning disk with partition magic- same result! Thanks, Al

  SEASHANTY 11:37 05 Jun 2005

Could be the bios limited to 8GB
click here

  taffyal 12:09 05 Jun 2005

Thanks, Ashdav - this worked perfectly- so far!!
Seashanty,I'd partitioned down to 10gig- I shall try down to 8, probably have the same effect as Ashdavs advice, but I could then get rid of the second HD, & make more space.
Whichever way, i seem to be "resolved".Will post back with result of partitioning.
(I wish I'd asked for advice 2 days ago, when I started this!!) Many thanks, great people. Cheers, Al

  ashdav 12:49 05 Jun 2005

I don't think the partitioning route will work. It seems to have something to do with the ATA rating of the hard drive and the bios. If the bios doesn't detect the correct rating (probably 33) it thinks there is no hard drive installed and fails to boot. Hence the prompt at start up. Only a bios update will cure this. Given the age of the mobo there probably isn't one. As the slave drive isn't actually being used you could just leave it in the bottom of the case (suitably insulated electrically) to free up the slot for a CD drive.

  taffyal 13:08 05 Jun 2005

Your right, Ashdav- partitioning to 7 did no good.I never thought about leaving it on bottom, I've loaded it with Spyware stuff, to leave more space on the main one, as thats 7200, other only 5400 speed.Will ask sister can she get along with just cd r/w, should be OK- though I was once told to use CD Rom, to save wear & tear on more expensive rewriter! Still, all great now- thanks very much for your help. Cheers, Al

  taffyal 14:47 05 Jun 2005

I got the 2 HDs into PC, found cable is too short!! I have a longer one, but it doesnt have the "missing pin" to show which way it goes. Can I just use the red stripe to show which way it goes, & does the extra pin hole matter? cheers, Al

  HondaMan 14:50 05 Jun 2005

Red stripe goes to pin1.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Meilleurs drones (2018)