HD Problem & A blue screen problem!

  aluntay 19:04 20 Jul 2004
Locked

--------------------------------------------------------------------------------
Hi all, im in need of some help.
asus p4s533e
p4 2ghz
1gig ddr ram
win2k
80 gig Western Digital Caviar 7200, 8mb cache (OS and programs)
120 gig Seagate Baracuda 7200 (audio samples plus overnet)


Ok, Whilst using overnet yesterday my second drive (120gig seagate) just disappeared. No warning, no pop up from HDD Health, not recognized in my computer or BIOS. Today Ive been reading around looking for help, someone suggested restoring the CMOS to see if that would bring it back (the hard drive is spinning and no weird noises btw).
Upon restoring the defults in the BIOS I rebooted only to be presented with a blue screen woth the following message
"***STOP: 0x0000001E (0x00000000, 0x00000000, 0x00000000, 0x00000000) KMODE_EXCEPTION_NOT_HANDLED)

with some other info about try starting it in safe mode which i cant do (keep hitting the blue screen), Ive also just flashed the BIOS with the latest update from ASUS's website but everytime I get the above message.
Microsofts website says it may be a driver problem and that i should remove the offending driver but seeing as i cant even get to my desktop I dont know what I can do.



Can anyone please help with the HD and/or BIOS issue.

  Djohn 19:17 20 Jul 2004

click here second one down (0x0000001E) appears to be the same code as you are seeing.

Click on that number and it will take you to what seems to be the relevant Microsoft knowledge base article. j.

  aluntay 19:21 20 Jul 2004

hi, ive seen this earlier today , it seems to refer to possibly a problem driver but a) there is no refernce to it in the error code and b) how would i remedy it if i cant get to the dektop?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)