Having trouble with my bluetooth headphones

  Matthias Godille 22:54 27 Feb 2018
Locked

Hello,

I recently got a new bluetooth headset, and I'm experiencing some problems that I would like to solve.

Basically, I don't have any trouble to pair the headset with my computer, and they work perfectly for a little while, but I noticed that after a bit, the audio often cuts and gets out of sync. It often does so multiple times and I end up with more than a second of audio delay. For example, while watching a YouTube video, everything starts fine and after a few seconds there is a noticeable audiocut, before the audio starts again... from the point it previously cut out, while the video continued, which results in a pretty bad lip-sync. Since the process repeats multiple times, it only gets worse and it's starting to get on my nerves.

I looked around but couldn't find any way to solve this issue, so I'm asking here.

The headset is a Sony WH-CH500 Wireless Stereo Headset and my computer is running on W10, if that helps.

Thanks in advance to anyone that's willing to look into it.

  wee eddie 23:30 27 Feb 2018

What is your charging routine?

  Matthias Godille 10:23 28 Feb 2018

I usually charge it during the day, since I'm not using it.

One thing to point out is that I only get this problem on my laptop, so I'm assuming the problem may be here rather than with the headset itself.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

This First Man soundtrack vinyl cover art is exquisitely composed

How to watch Apple’s October 2018 iPad launch

Meilleurs VPN (2018)