Have to keep re-booting system

  Tabatha 17:50 02 Feb 2003
Locked

Hi

I'm on NTL Broadband, have just installed Windows 98 Second Edition and a problem has occured which I didn't have before.

I start Windows OK, no problem; can get into Internet Explorer 6, no problem, and Outlook Express, no problem, but if I leave the computer for any length of time - either on stand-by, or if the phone rings, I find that when I start where I left off, I get a warning saying NO CONNECTION TO THE INTERNET IS CURRENTLY AVAILABLE. TO VIEW INTERNET CONTENT THAT HAS BEEN SAVED ON YOUR COMPUTER, CLICK WORK OFFLINE. CLICK TRY AGAIN TO ATTEMPT TO CONNECT.

I find this very strange indeed, because to get online again all I have to do is close down Windows, then re-start.

The same happens with Outlook Express - if I leave the computer at all, I'm 'cut off, until I close down and start again.

NTL Technical Support Desk say I should try Tools, Internet Options, Connections, then LAN setting, but this does not solve the problem.

It's so annoying to keep having to log off, then on again.

Can anyone please help???

Thanks

  BrianW 18:45 02 Feb 2003

The fact that the phone ringing has an effect makes me wonder if it is connected to your Dial Up Modem. Your Broadband connect is via cable and therefore should not be influenced at all by the phone under normal circumstances. Try clicking on My Computer then Dial Up Connector and disable all reference to the Dial Up Connection. This may do the trick. If not, come back and I or someone else will try again.

  Tabatha 19:42 02 Feb 2003

Brian,

Sorry. I think I've confused you.

The phone was just an example, i.e. if I leave my computer for any length of time, to make a cup of coffee, etc., go to the 'loo' - then when I get back and 'fiddle with the mouse' i get the above message saying NO CONNECTION TO INTERNET.

I then have to shut down, log on again, and then I am ok.

Strange. It didn't happen before. It was perfectly ok before I installed windows 98 second edition!!

Thanks

  Old PC man 19:57 02 Feb 2003

Check to see if your network card has something like <allow the computer to turn off this device to save power> ticked in control panel, modems,power management.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?