Have I killed my PC?

  oxfo 22:05 17 Sep 2005

HELP - following a recent problem with my pc(case speaker beeping continously every second when playing games or having been switched on for a couple of hours) I was advised it may have been caused by dust around the HSF and to clean it with compressed air soI bought a can of compressed air from Maplins, opened the case and took out the Graphics, Sound cards and RAM then took pc outside and gave it a few blasts especially around the HSF, then cleaned graphics card. Re-assembled pc, switched on and immediately got fast continuous beeping, but not the same as original beeping, no display either. Switched pc off , took out hardware, re-inserted graphics card etc. Turned pc back on and managed to get BIOS up, checked BIOS settings all ok. POST is ok (1 beep) but as Windows XP Pro starts to load , pc turns off and then starts to boot up again and gives me the options to boot up in Safe Mode etc, but will not - just switches off then tries to restart or locks up.
I tried booting into the Windows cd to get to Recovery Console and I get the message : Windows Setup :"An unexpected error (2147447040) occured at line 1773 in d:\xpsprtm\base\boot\setup\arcdisp.c."
I have another hard disk in the pc with Windows XP Home on it. I tried to boot this up also and had same problem and same messages as before. Out of curiousity I took one hard drive out and installed it into my sons pc but it still wouldnt boot up. Also my sons hardrive would not boot up when installed into my pc. Anybody any ideas as to what is going on ?Kit is (or was) P4 3.2 Gig cpu.\ 1Gig RAM .\ Gigabyte GA81PE1000G Motherboard.\ Nvidia fx5900xt graphics card.

  De Marcus™ 22:10 17 Sep 2005

Something to do with RAID drivers?

  oxfo 22:12 17 Sep 2005

Please explain.Thanks

  De Marcus™ 22:14 17 Sep 2005

I took the line 'xpsprtm' from your error message and googled it, the general results seemed to point to raid drivers.

  Totally-braindead 22:14 17 Sep 2005

Found this on one site "It's probably a hardware problem, possibilities include:- overclocked or incorrect bus settings, you want to use system defaults.
- bad or flakey ram. Try removing one stick or the other assuming you have
more than one."

  Totally-braindead 22:19 17 Sep 2005

The beep codes may help you click here

  De Marcus™ 22:23 17 Sep 2005

Have you tried 'last known good config?'

  oxfo 22:27 17 Sep 2005

Yes but none of the boot up options do anything except either lock up the pc or re-start it

  De Marcus™ 22:30 17 Sep 2005

How about a repair installation, does that lock up the pc also?

  oxfo 22:32 17 Sep 2005

not sure what you mean by repair installation sorry.

  Number 7 22:32 17 Sep 2005

Have a read of this click here

Check that the RAM is secure in its slots.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Best Android emulators for Mac

Comment utiliser l’Apple Store Éducation ?