Have I got Lovasan A

  spuds 15:33 25 Dec 2003
Locked

After a recent computer upgrade and overhaul, the machine was returned with a Virus Detected warning, stating that I had Lovasan A.I would suspect this was from the downloading of drivers by the technician. I re-installed all my safety devices, Microsoft patches and ran various checks via Avast Cleaner,Avg etc. Eventually I got the all clear, and the virus had been 'healed'. I now seem to have a problem when I leave my computer on standby. The dreaded message that I have Lovasan A, and I must clear it with AVG.The only problem,when I run a test with AVG, Avast, nothing shows, and the all clear is given. I have tried various other methods, and downloaded Bullguard/BitDefender on suggestion via Google, but still the virus infection is not shown.

Is the computer showing a error message on standby mode, or is the Lovansan virus hidden away somewhere. Love to get rid of the message or virus, whichever is causing the problem.

  [DELETED] 15:37 25 Dec 2003

It may be lurking in a Restore Point. Try turning off System Restore, scanning, then turning SR back on click here

  spuds 14:59 26 Dec 2003

Done as you have suggested. I have also downloaded Stinger for testing. Fingers crossed, and all well I hope.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to watch the World Cup for free on TV and online

16 illustration tips for packaging

Best external graphics cards (eGPUs) for Mac

Les meilleurs antivirus pour Mac (2018)