Hauppauge Win TV Nova-t USB

  Greengage 16:49 09 Dec 2003

Further to my previous posting, I am still trying to get it working. I am running Windows XP Home and I just cannot get the application installed. In having another attempt today, I have got a message up saying "Setup failed to run application. The remote procedure call failed."
Does anyone know what this means please.

  Diodorus Siculus 16:52 09 Dec 2003

Sounds like either a corrupted install file or the wrong version for your operating system.

Have you downloaded the latest version from the manufacturer's site? It might be worth trying.

  Diodorus Siculus 16:54 09 Dec 2003

PS - post a link to your previous posting as there may be something there.

  Greengage 19:26 09 Dec 2003

Don't know how to link to my previous posting so its content is shown below:

"Purchased above from Digitalboxshop for £79 in total. I am very pleased with the product. Works well on my desktop (Win98SE Athlon 800 with 384mb memory 32mb nVidea graphics)picking up all the free to view digital channels and radio although I have had problems trying to get the teletext to work as well as the timer on the recording facility. Tried to install card also on my laptop (WinXP Athlon1500 XP with 256mb memory of which 32mb shared with graphics) and whilst it loads the drivers, my laptop crashes when attempting to load the application program. Hauppauge have attempted to help me correct this without success and have suggested it is the fault of my laptop. Anyone ideas please?"

The software covers XP Home and I have already tried downloading the program also from Hauppauge but with same result. Hauppauge gave up on it although they attempted to try remote assistance which they could not get to work. Mention was made as to flashing the BIOS but this sounds very complicated.

  Diodorus Siculus 20:19 09 Dec 2003

Greengage - for future reference, to post a link to you last posting, click on "view your postings" above, then click on the relevant posting and copy the address from the address bar. Then you can post it into the new thread you have started.


I don't think that a Bios Flash should be necessary here: if the drivers load, then things should be ok.

There may be an incompatibilty between your WinXP setup and the software - but it is hard to workout what. Maybe someone else here has a solution.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Mi Mix 3 UK Review: Xiaomi's Flagship Slides Into The UK

2019's best up-and-coming illustrators

New Apple Products 2019: Predicting the new Apple products coming soon

Comment utiliser une manette PS4 ou Xbox One sur votre Mac ?