Has my wireless network been hacked?

  ricvic 08:12 25 Jan 2005

My Belkin 54G wireless access point has worked faultlessly since purchase c6 months ago. Yesterday it stopped talking to my laptop, desktop & pocket PC. The lights are on, it claims to have LAN & WAN contact. However I cannot access the browser based settings pages and will, later today, reset to default settings to see whether the access point has failed totally. At the moment I've plugged network cables back in (what a tangled mess)

I conclude either a defect arising out of the blue after 6 months, or that the unit was hacked, despite being set to highest level, 128.

Does anyone have similar experiences of Belkin access points?

  Forum Editor 08:20 25 Jan 2005

are remote in the extreme. I suspect that the Belkin hardware may be the culprit.

  ricvic 08:49 25 Jan 2005

Thank you for these words of experience & reason.
My paranoia can be laid to rest.

  ricvic 16:19 29 Jan 2005

I reset to factory settings and tried to set it up from scratch. Nothing doing. I could find it wired to the network, but not wirelessly. Condemned!

Just back from Staples (great store).
The manager there was perfectly willing to swap it for a new unit, but suggested that there was nothing wrong with the WAP. He stated that a lot come back because people don't know how to set them up or because they don't work with broadband. I pointed out that it had worked perfectly well with broadband (i.e. I had set it up properly) for several months.
In the end, and with no hesitation, he refunded the price and I bought a wireless router to replace the two seperate pieces of kit.

But 'doesn't work with broadband' is a mystery to me.


  ricvic 17:03 01 Feb 2005

Just bumping, for any responses to the 'belkin does not work with broadband' comment.

  Mikè 18:05 01 Feb 2005

Maybe people are buying them thinking they have an adsl modem built in?

  fitshase 09:18 02 Feb 2005

Have you tried using the wireless network without encryption?


  ricvic 11:01 02 Feb 2005

THanks for these responses. It may well be that some people did not realise the need for the ADSL modem or equivalent (I'm on NTL cable), but that is not what the manager stated: he was blunt that the belkin wap, after a period, simply refuses to deal with broadband. In fact, it was simply not broadcasting.
fits: thanks for this. Yes. I reset to factory default settings, no encryption. It simply did not broadcast.

Anyhow: Staples did refund with no question, I have obtained a Linksys replacement and it all seems OK at the moment, so I'll tick the box

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

Best Mac video editors

Idées cadeaux pour geeks et tech addicts