has my cdrw had it?

  [DELETED] 22:11 01 Dec 2003

just got around to fitting my cdrw to my new system and when i connect it then turn on pc i get a different first page.the top is the same but about a third of the page down it gives me 4 options,del:setup,F11:boot menu,F12:network prompt,Tab:logo.if i press any of these nothing happens,written under that is my primary master,that is correct,but then it says the other 3 are not used but i have a dvd rom on secondery master,this is now not recognised or the cdrw on secondary slave.after about a minute the pc boots up without me doing anything but when booted it does not recognise any of the dvd or cdrw drives.if i disconnect the cdrw then all is well my dvd is recognised,i have tried cdrw on all 3 ide plugs,exept primary master,i have had it as a master and slave no differance.any clues or is it dead?win xp pro,msi kt4 mobo,2500+. this cdrw did work on previus pc but i had a lot of problems that i never really got to the bottom of so it could be linked,that is why i got a new mobo etc

  woodchip 22:17 01 Dec 2003

Is the drive set to Slave? also go into Setup When you start your computer, and do a Auto Detect of drives

  [DELETED] 22:44 01 Dec 2003

have tried in slave and master and tried all possible ways to connect but get the same,will do auto detect

  woodchip 22:48 01 Dec 2003

Try it as Slave on Master cable

  [DELETED] 23:11 01 Dec 2003

done that,i have tried it as a master and slave on primary and secondry

  woodchip 23:17 01 Dec 2003

Have you got a Raid Motherboard or have you just got the two EIDE ports on the motherboard

  [DELETED] 23:31 01 Dec 2003

have got ide 1(primary)my hd is on master.i have tried it on slave with it set to slave.i have got ide 2 i have dvd rom on master but have tried cdrw set to master,i have also set cdrw to slave and put it as slave,it does the same witch way i have it

  [DELETED] 23:33 01 Dec 2003

mobo is msi kt4al i dont think it is raid but i am not sure,i have not noticed it in the manual,i guess it would be mentioned or maybe even a selling point

  woodchip 23:50 01 Dec 2003

If it was Raid you would have some more connections, So not sure what the Problem could be have you tried removeing both DVD and CDRW from Device Manager and restart Comp

  woodchip 16:06 02 Dec 2003

I have a small Program CD Diagnostic if you want me to E-Mail it. click the envelope by my name

  [DELETED] 16:17 02 Dec 2003

make sure the ones set as Master use the End connector on the Ide cable/s and slaves must always go on middle connections

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

The humble pint glass is redesigned from bottoms up by design legend Sir Kenneth Grange

The best Amazon Prime Day Apple deals 2018

Les meilleures coques pour iPhone X (2018)