Harry Potter PC Game Installation Problems

  gcs_uk 14:33 05 Jul 2004

My son has been trying to install HP& Chamber of Secrets without sucess.

After the installation process is finished we get the following error message

"Error removing support files access is denied
click ok to continue"

Then when we try to run the game we get another error message

"Error : CreateFile(C:\DOCUME~1\Gian\LOCALS~1\Temp\~e5d141.tmp
The file exists"

We have deleted all the temp files on the PC but the problem still persists.

The PC spec is Win Xp, 512ram, 120gb hard drive, nvidia gforce 2 graphics card

We looked at the EA tech suppotrt pages without success.

Can anyone else help - it would be appreciated.


  inneedofhelp 14:49 05 Jul 2004

please do the following,
1/ go to control panel and then navigate to add/remove programs. The remove the harr potter game if listed.

2/in the start menu, there is a 'run' command. Click this with mouse and type 'dxdiag'. Run all the tests it offers. These should complete fine.

3/then navigate to accessories in the start menu, and locate system tools. Then select disk cleanup and clean up all your disk(might take a while)

4/Then re-install the game fully(full install)

5/then restart the pc, even though it says it has installed fine, restart anyway.

  nick_j007 15:05 05 Jul 2004

Also, when reinstalling try disabling the anti virus and firewall. Then reinstate them once installed ok.



  gcs_uk 21:22 05 Jul 2004

tried the above but still getting the same error messages.

Can anyone explain to me what they mean and why they are happening.


  gudgulf 22:07 05 Jul 2004

Try this click here to make sure you are really free of temp files.Then make sure you find and delete all files from the Harry Potter game (enter the game name in "search") to make sure it is completely uninstalled.Re start your computer before reinstalling just to be sure everything is reset then try installing again.

  Giggle n' Bits 00:09 06 Jul 2004

and also look for the patch at windows update site for games hang etc. Also download DirectX v9

Also download the newest or current available driver for your Graphics also the chipset driver.

  hugh-265156 00:29 06 Jul 2004

chamber of secrets only needs direct x8 and compatable drivers installed.

download cleanup as suggested by gudgulf and run it on default standard settings. log off and back on again and download the latest nvidia driver for your graphics card click here and install it.

the temp file is located in 'C:documents and settings\your name\local settings\temp' but you may not see it if you have 'do not show hidden files and folders' ticked in 'explorer/tools/folder options/view' just tick 'show hidden files and folders' and then search for it. cleanup is easy way though.

  Giggle n' Bits 00:41 06 Jul 2004

yep I know C o S only needs DX8 but I had the same problem 6 months ago and I couldnt remember which of my suggestions put it right. I think it was either the newer Nvidia which at the time was 5.30 driver, or chipset VIA 4in1 or windows updates. definate that it was one of these though.

  gcs_uk 01:30 06 Jul 2004

Well thanks everyone for all the advice.

Did everything everyone said and now my son is playing the game quite happily.

Still getting an error message at the begining but after about five minutes the game starts playing and thats good enough for me.

Cheers all.

  hugh-265156 01:36 06 Jul 2004

what is the error?

look it up click here change the drop down catagory boxes and search for text to look for your error maybe. i couldnt find your earlier error listed here though sorry.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)