Hard drive unreadable

  peterleemaxwell 12:21 06 Jan 2013

I am after some help. I have reached the limit of my knowledge and I'm hoping there is someone who will help with a little of their experience. I have an old desktop that had a slave hard drive. I removed it when that operating system (XP) said it needed formatting before it could be used. It was perfect when I last used it two years ago. I ran Linux thinking that would pick it up with no success. I removed it along with the jumper and placed it in a hard drive carrier on a new PC. Same result. It does 'spin'. Next I used some hard drive rescue software. Sure enough all was there jpegs and all the programmes. When I tried to open -nothing. Whatever I try to use to view in, same result. All are differing sizes. Are there any options I could try? Has anyone successfully managed to gain a result? Thanks in anticipation.

  Fruit Bat /\0/\ 12:33 06 Jan 2013

What program did you use to access the drive?

Did it give you an option to copy the files to another drive?

and then open the copy.

  peterleemaxwell 13:55 06 Jan 2013

Thanks Fruit Bat /\0/\, Your name I recognise from having helped me in the past for which I thank you. I copied it to another H.D. and could see all the contents. The old drive used everything as 32bit and my new drive O.S. is 64bit. The programme I used could have been Stellar Phoenix windows recovery or Easeus date recovery. The reason I'm not sure as it was a couple of weeks ago and it took 18 hours to do. The files just look as normal windows files with no trace of the copying programme. Perhaps you could advise another programme? Hope this helps. I will forward any other information if needed.

  Fruit Bat /\0/\ 17:56 06 Jan 2013

So you have copied the files can see them as Jpgs etc. but they won't open?

  peterleemaxwell 17:58 06 Jan 2013

Yes that's correct. All different sizes as they were.

  Fruit Bat /\0/\ 18:07 06 Jan 2013

No error message etc. or access denied?

  peterleemaxwell 18:36 06 Jan 2013

Thanks for your continued help. within the normal looking folders there are the photographs displaying the 'Windows Photo Viewer' icon. This can be changed into anything to open the file. When opened the programme used displays the message-"Windows Photo Viewer can't open this picture because either Photo viewer doesn't support this format or you don't have the latest updates to photo viewer'. Other programmes state they do not support the format." Hope this helps

  peterleemaxwell 19:11 06 Jan 2013

I could send one of the images to you if you think that might help.

  Fruit Bat /\0/\ 19:17 06 Jan 2013

Tried opening in infranview or picasa?

Sounds like they are still corrupted

  peterleemaxwell 19:21 06 Jan 2013

Yes I have tried both of those. Do you think I should try again to recover the hard drive to see if it's more successful? I could try another type of software?

  Fruit Bat /\0/\ 19:50 06 Jan 2013

I usually use TestDisk to recover HDDs but if you have already found files Not looking hopeful

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Amazon Echo: What’s the best Alexa speaker?

Kano Computer Kit Complete review: A fun DIY 'laptop' that teaches kids to code

Best pro photo editors for Mac 2018

TV & streaming : comment regarder les Jeux olympiques d’hiver 2018 ?