hard drive problem ata

  spud22 22:55 27 Mar 2003

I have an 80gb maxtor diamond mx plus 9 running on a jetway 663as pro motherboard via chipset . The bios only recognises it as ata33 when it should be ata100 (the drive is actually ata133 but the chipset can only recognise ata100)can anyone help i've tried everything even updated my bios.

  MAJ 22:59 27 Mar 2003

Do you have it attached via an 80 wire IDE cable or a 40 wire, it should be 80 wire.

  spud22 23:04 27 Mar 2003

i'm not sure i think it might be a 40 wire cable

  MAJ 23:08 27 Mar 2003

You'll need an 80-wire cable for ata66 and above, spud22, if the drive is to run at it's proper speed.

  woodchip 23:16 27 Mar 2003

I have a Seagate Barracuda ATA 100 and to get it work at 100 I had to download a driver from Seagate it loaded through Dos. You need to check maxtor site you may have to do the same

  woodchip 23:23 27 Mar 2003

Check hear for info Downloads etc click here
click the little arrow heads at the bottom of the page

  spud22 23:30 27 Mar 2003

i tried the maxtor utilities i think the cable is the prob i bought a new one but it looks pretty basic didn't ask how many wires. I'll get a new one tomorrow and see if that works .thanks for the help.

  woodchip 23:40 27 Mar 2003

You have to have a 80 wire ribbon cable to get 100ata

  spud22 18:22 28 Mar 2003

new cable has solved priob thx

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)