Hard drive installation prob!

  nyleridedog 19:48 23 Feb 2003

I have amd 300mhz 3D now system with 98 meg of memory and currently a 3 gig hard drive.
The mobo is dated 02/26/98 and is i430tx
with an award modular bios v4.51pg
the problem is i have just bought a 40 gig seagate
hard drive and am having problems getting the bios to recognize it
when i goto hard drive dtect it dosent detect it.
I have tried the jumpers on the back, their are 8 of them like this ::::.
I dont know which is the master but i have tried them all
the first 2 ::** wouldnt allow the system past the power on screen i:e system mem check
The last 2 **:: would allow me to boot up with a floppy but when in a:\ it could not find a hard drive.
any help would be gratefully accepted.

  Hunte® 19:58 23 Feb 2003

The jumper settings will depend on the Hard drive itself. Also it is likely that you mainboard will struggle to detect all of the drives capacity and will need either a bios update or some 3rd party (usually supplied by the hdd manufacturer) software to get around the bios limitations.

It is difficult to be more specific without knowing what brand and model of mainboard (inc BIOS revisions) and hdd you have.

  Hunte® 20:02 23 Feb 2003

This page also lists more information from Seagate on getting the whole drive detected and jumper settings to use. click here

  Colin 21:34 23 Feb 2003

Did you buy this drive from DABS? I bought exactly the same drive from them last week and got the same problem. click here
It is being collected by them tomorrow.

  nyleridedog 22:12 23 Feb 2003

thanks for the replies peeps they have been much helpful.
Yes colin i get the exact same thing it hangs on detecting hdd
On the link hunter gave me its says to use the new ribbon included with the drive....it has 3 colour codes on so i will give that a try and get back

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)