Hard drive disappeared?

  [DELETED] 22:46 29 Aug 2003

Hi lads. My friend has been having trouble with her computer. Packard Bell imedia 4068. Celron 1000 processor. It is only 14 months old and was bought as a package from Dixons with the software, printer etc, you know the type. The last few nights it refused to shut down, but it wasn't like the normal software problem it just sort of 'stuck' flashing the saving settings command on the screen. We did all the updates, virus scanned, cleared cookies and temp files and defragged, still would not shut down. Tried 3 different restore dates, still the same. So she has been turning it off by unplugging it at the wall but it would always boot ok next day. Now tonight it will not boot up. When switched on it just asks for the Red disk in A drive. When we put the red disc in and reboot this error message comes up on a blue screen ..ERROR 7 Cannot find any hard drive.
I thought the hard drive might have failed so I took it out of the case and have put it in my puter as a slave drive and it reads perfectly, no probs at all. I tried a new ATA100 cable in her machine but still the same. Can anyone tell me what might be wrong please. Thanks. Jane

  [DELETED] 22:52 29 Aug 2003

It may be a virus, this would not show when connected as slave because it is not a part of the OS. But when run as master it would have the results your friend is experiencing. I cannot tell you how to sort it out, but others more knowledgeable than I will help.

  woodchip 23:01 29 Aug 2003

It would help those looking if you said what OS

  [DELETED] 23:03 29 Aug 2003

Thanks barry keith and woodchip. Its only 14 months old so came with XP home edition installed as well as the other software. It has 384 meg ram, pc133 low density. 20 gig hard drive. Ive scanned this drive on my computer and ino virus, at least thats what Norton says.

  woodchip 23:09 29 Aug 2003

The boot sector may have got corrupt, But I am not familiar with XP

  woodchip 23:10 29 Aug 2003

PS have you run scandisk on the drive

  sil_ver 23:14 29 Aug 2003

You say the HDD cannot be found. Is it recognised in BIOS?

  [DELETED] 23:15 29 Aug 2003

cant get as far as scandisc as it cant find any hard drive. Is it possible the bios has blown or mobo packed up?

  woodchip 23:19 29 Aug 2003

Put it in your computer and run scandisk on it. it may have done the cpu or mobo

  [DELETED] 23:24 29 Aug 2003

I tend to support the idea that the Boot Sector has become corrupt possibly through a virus. can you enter the bios by starting the pc with the <insert> key depressed. It might be worth trying to load default bios values.

  sil_ver 23:26 29 Aug 2003

PackardBell usually use F2 for BIOS

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

The humble pint glass is redesigned from bottoms up by design legend Sir Kenneth Grange

The best Amazon Prime Day Apple deals 2018

Les meilleures coques pour iPhone X (2018)