Hard Disks AWOL - - -major problem

  [DELETED] 14:08 01 Nov 2003

Just powered PC up and disaster - - -boot up is saying here is nothing on the primary ide channel ( mw 2 hard drives) . Have changed the power supply to them, also tried them in the secondery ide channel (normally cd drives) - - and they still ain't found.
Any ideas here - - -they were working fine yesterday and PC had not been moved/disturbed.

  [DELETED] 15:22 01 Nov 2003

just wopped the dvd rom and cdrw into primery ide channel and sytem finds them yet when using the very same cable on the hard drives, it doesn't.

Don't know if this has got owt to do with it but the PSU is real noisy now - - - thought it may have been one of my discs but disconnected everything and noise defo coming from psu

  BurrWalnut 15:27 01 Nov 2003

It may not solve your problem but I've had this in the past and I just go into the BIOS, change nothing and save it, then everything is OK.

  [DELETED] 15:50 01 Nov 2003

BurrWalnut - - you're right, it made no difference, but thanks for your input mate. It bugs me that one dy it was working, then the next it ain't - - - could understand if I'd been 'messin' in there but I haven't. My daughter is gonna have a fit when she realises all her uni-stuff is lost, hopefully though, only temperarily.
Gonna post this on the windows forum.

  LastChip 15:52 01 Nov 2003


  [DELETED] 16:23 01 Nov 2003

athlon 600
soundblaster 1024 sound card
matrox 400 graphics
60gb Hitachi primery/master
40gb Hitachi primery/secondery
pioneer dvd rom
lg cdrw
384mb ram

  [DELETED] 16:24 01 Nov 2003

would've put commas in there if I'd have known - - -

  LastChip 16:33 01 Nov 2003

Boot the machine with a startup disk to the DOS prompt, which will look something like this;


Now try changing the drive letter to C, by typing;

C: [enter]

and see if you can access the drive. If so, type;

dir [enter]

and see if you get a flash of files flying by.

A further question; do you have any sort of layering software loaded. Thats the software that cheats your computer into accepting a larger hard drive than it normally would.

Lets us know please.

  [DELETED] 16:48 01 Nov 2003

have already booted via floppy and could not see hard drives from there.
As far as I know, I do not use any type of layering software

  [DELETED] 17:33 01 Nov 2003

have just wopped a brand new cable in there - - -still no luck.

  LastChip 20:54 01 Nov 2003

If you go into the BIOS, are the drives recognized in there?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi 8 Review

Adobe confirms it’s working on a full Photoshop for the iPad

Apple announces new MacBook Pros for 2018

Qu’est-ce qu’Amazon Prime ?