GTA III won't load

  JACC 19:17 24 Jan 2004
Locked

My son has the game GTA III and when i installed a new graphics card ( GFX 5600 256md )the game refused to run . He uninstalled the game and tried to install it again . Now when starting the game just the RockStar logo comes up and no game .We're using W 98se and have GTA III Vice City as well and it runs ok . Any ideas on how he can get GTA III to run .

Was well known for compatability problem's....

My Advice is to check all driver's, clean install GTA 3 and keep trying!

  JACC 18:31 25 Jan 2004

Hi Pilch
I've installed the latest drivers for the graphics card , but still no joy . What other advice can you give us .

  hugh-265156 18:40 25 Jan 2004

this patch fixes some compatabillity problems click here

is the play cd in the cdrom drive?

try running a defrag.

try the direct x troubleshooter.start/run type dxdiag click ok. click the display tab and run the tests.any errors?

  JACC 19:45 25 Jan 2004

Cheers huggyg71 , i'll give it a go and let you know how i get on.

  BooST 19:53 25 Jan 2004

Hi JACC,

Just a thought but I had a similar problem with Unreal Tournament.
It was running fine and i upgraded the graphics card from 32meg TNT2 Riva to a Geforce Fx5200 128 DDR meg.
All i got after that was the title page.
Traced it down to the Extra's that came with the package i.e demo's and stuff and once i had taken out all the rubbish that went in and just left the drivers for the card the game would run again

  JACC 20:06 25 Jan 2004

Good man BooST , i think there is some 'extra's' with the game , i'll get rid of them and see what happens .To huggyg71 , i've done all the tests , all aok , i'll try your patch next .

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

HomePod review

Streaming : Netflix ou Amazon Prime Video ?