Graphics card upgrade problem

  [DELETED] 19:00 31 Jan 2006
Locked

I am trying to upgrade the graphics on my pc. Replacing an Inno3d GfMX440 64Mb AGP4x with an Inno3d GfFX5200 128Mb PCI. The card provides basic graphics, using the WinXP generic driver, but I cannot get a result from the driver supplied with the new card. It is unsigned, but the actual driver file is the same as the one for my old card (nv4_disp.dll). Changing from an AGP card to a PCI card, should I make any changes to the settings in BIOS (plug & play section?).

  howard63 19:55 31 Jan 2006

normally you should uninstall the driver before you remove the card as you cannot uninstall the driver once the card is not present. Again normally 2 graphic card drivers will not coexist.

  [DELETED] 20:07 31 Jan 2006

I have followed the instructions to the letter. Uninstall old drivers, change cards, install new drivers, restart computer. Win XP is telling me that the new card is working, I am getting graphics on the screen. When I am starting the computer, Windows goes through the start procedure, but when it finishes there is no cursor on the screen and windows tells me that it failed to start up because it encountered a problem following a recent hardware or software change. (i.e. the graphics card & driver change). I then have to start Windows in the last known good configuration.

  [DELETED] 23:25 31 Jan 2006

have you tried unistalling the new card in device manager and restarting the pc, then when the new hardware wizard comes up installing driver from cards cd.

  [DELETED] 23:51 31 Jan 2006

have you disabled AGP graphics in the BIOS?

  [DELETED] 12:20 01 Feb 2006

That would be my first thought; get into the bios and set primary display adapter to pci or disable agp or something like that.

  [DELETED] 17:31 01 Feb 2006

Thanks for your suggestions. I've re-installed the drivers on the new cards' cd. I went into BIOS while re-booting and set AGP Control to disable and Primary Graphics Adapter to PCI. After Windows started there was no cursor or graphics on screen. Re-started again, and this time set Allocate IRQ To PCI VGA to Yes. Again no success. The only thing left is PCI IDE Busmaster which is currently set to disable.
I started Windows in the last known good configuration and got an error message on screen. Did an error message report and it informed me that there was a problem with the driver I'm trying to use. It is unsigned but so are some of the other drivers in my pc. The report suggested downloading a driver from the nVidia site, so I may as well give it a go.

  [DELETED] 20:18 01 Feb 2006

I've tried downloading the drivers from the nVidia website. Got about 98% of it when a panel came up on my screen telling me that Windows is unable to download this programme.
Any suggestions, ideas, questions, answers?
It's looking like a trip back to the shop with the new card!

  [DELETED] 23:07 01 Feb 2006

have a look at the nvidea driver forum at guru3d.com for intructions on complete removal of drivers. after doing this you may be able to install the card with its driver cd. there is lots of other info at guru.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple