graphics card agp memory?

  hugh-265156 00:39 17 Jan 2003
Locked
  hugh-265156 00:39 17 Jan 2003

hello folks,a few weeks ago i got a hercules radeon 9000 non pro 128mb card to replace my onboard sis chip.my games,although they do look and play a bit better,have not improved that much.i have all the latest drivers for my card etc.i just used sisoftsandra to check card settings and it says total graphics memory 127mb/total agp memory 56mb? my card is 128mb and(excuse me i dont know a lot)the graphical win size? in my bios is set to 128mb.can anybody tell me what this means?and i also noticed my bios was default?everything runs fine though.scored 5044 in 3dmark2002.

  nightporter 10:38 17 Jan 2003

You could look in Bios again to check AGP Apature size, this should be set to 256 mb's.

  Hotfingers 10:45 17 Jan 2003

Just a quick thought, have you removed all drivers for the onboard graphics from your system and disbled it? A good place to look for grahpics info is the Direct X Diag, it might give a few more details and a chance to check DX acceleration.

  Mr Crispy 13:18 17 Jan 2003

You dont say what size processor you have etc as this could be why things are not greatly improved. I have a geforce 4 128 and Sandra shows this as 127mb too, I have noticed this alot on different pc's so I guess its normal. Your agp appeture size should really be about half your installed memory, thats pc not graphics memory. If its too high it will slow things down. Also try disabling any smoothvision or anisotropic filtering as this will slow down a small processor.

  Tog 13:24 17 Jan 2003

Check in your BIOS to see if the AGP multiplier (1X, 2X, 4X, 8X) is set to auto or, failing that, the correct value for your card.

  Phil930 13:40 17 Jan 2003

i can tell you what you already now....

that card is underscoring badly in 3dMark. something is wrong with the BIOS settings, there is a limiting factor somewhere.

work through what people said above!

  hugh-265156 20:59 17 Jan 2003

thanx for the tips folks.im running xp on a 1.8gig celeron 512ddr 40gig hard drive.agp is set to x4 which i think is correct.before i installed the radeon i uninstalled the drivers for the onboard sis chip in device manager.then ticked disable this device.(disc clean up/defrag etc)and turned off before installing the radeon.i then checked the bios and onboard was disabled ok.i do not seem to have a lot of options in my bios it seems a bit basic.is "graphical win size" the same as agp apature size?i can change this up to 256 at the moment its set to 128.i didnt want to mess things up.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?