graphic problem?

  gengus 11:46 30 May 2005
Locked

hi
could any body give me any clue to my prob?
got a radeon 9200 agp with 256mb..but when i
switch to 32 bit colour i get blue iterference
on my screen, im at my wits end.
have i just bought a crappy card?
any response would be gladly lapped up
cheers

  andrew-196854 11:49 30 May 2005

have you dowloaded the lastest drivers for it?

  gengus 11:51 30 May 2005

i ave dib
still same prob tho
cheers for your speedy response

  andrew-196854 11:54 30 May 2005

have you checked your cables , did your motherboard have on board graphics ?if so did you turn them off in the bios? also did you unistall your old drivers just a few more thoughts

  gengus 12:00 30 May 2005

dib
i built the system meself
not very experienced like but it works perfectly
well apart from this prob
works fine in 16 bit colour,and the mobo had no
onboard graphics
been like this a while but only just got round to doing anything about it
cheers
gengus

  Joe R 12:02 30 May 2005

gengus,

What refresh rate is the card set to.?

  andrew-196854 12:03 30 May 2005

have you tried it on another monitor

  gengus 12:04 30 May 2005

joe now youve got me?

  gengus 12:05 30 May 2005

dib have tried other monitor, same again mate

  gengus 12:09 30 May 2005

joe i do know my monitor is set to 60 hertz

  Joe R 12:24 30 May 2005

gengus,

right click on your desktop, select properties-settings-advanced-monitor, and set your refresh rate to the highest setting it allows you to.

If you only have the 60hz option, it means that your card/or drivers are not functioning correctly.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?