GPU-Z error

  ykzn 15:24 15 May 2010

When I tried to run GPU-Z, an error message pops up: 'could not start driver. system cannot find the file'. When I close the message and try to rerun the app, the system freeze. Now I remember running it successfully before. My video driver version is nVidia forceware 191.07. My OS is XP sp3.

Can anyone please tell me why ths is happening? How can I correct to be able to run it?

  gengiscant 09:04 16 May 2010

Have you tried uninstalling and reinstalling GPU-Z?

  ykzn 02:52 17 May 2010

Um...GPU-Z need not t0 be installed. It is like...a portable application. It only needs to be double-clicked.

  gengiscant 10:34 17 May 2010

Sorry didn't know that. Have just downloaded it myself and its working fine.
Your copy could have been corrupted so maybe worth downloading it again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?