GPU Maxes out at 110% for no reason

  snagin818 01:31 18 Jun 2017

I have a MSI GTX1060 6GB graphics card that I purchased about 2 months ago. I never had any issues until recently. Yesterday, I went loaded a game and about 3 minutes into the game it crashed. I tried several games, even low demanding games with the same issue. The games I tried were GTA V Online, Resident Evil Biohazard, Arma 3, Shadow of Mordor, and Ori. All these games caused the screen to freeze and the game to stop working.

I looked into my GPU and found that even at the lowest settings, on any of the games, I am running at 2138 mhz which is about 110% of my GPU. My GPU max is at 1950. I decided to run Heaven and Valley benchmarks on the lowest setting and both of the benchmark applications crash after a few seconds. After monitoring the GPU, I found that even watching a video on Youtube makes my GPU run at 1500 which I think is a bit high just to watch a Youtube video.

I checked my drivers and found that there was an update. I did the update to the most recent driver and I am still having the same issues. I even rolled back to an older driver (4 versions back) and I still had the same issue. Each time, I updated the driver and rolled back the driverr, I tried the Heaven benchmark engine and ended up with the maxed GPU still as a result.

I performed a virus scan on my PC using Norton antivirus and nothing was found. I even looked at the processes and details of the Task manager and nothing seems out of place. I am a bit clueless and I would really appreciate some thoughts on this issue.

When I installed my new graphics card 2 months ago, I didn't have an issue. This issue started just this week. Here are some spec information listed below:

System: i7-2600k CPU @ 3.4Ghz Graphics: GTX 1060 6GB Graphics driver: 382.53

Idle GPU runs at 202 mhz, 1% CPU, 25% mem, 0% disk, 0% Network

Game Screen on minimal lowest setting (any game): GPU @ 2138 mhz, 4120 mem, CPU mem 35%, 22% CPU, 0% disk


  MLA2000 04:33 18 Jun 2017

Try running a scan with Malwarebytes. If there is anything malicious this should find it.

In addition to this, make sure that your system is not defaulting to your integrated GPU. Open device manager (Windows key + R, then type devmgmt.msc and press ok). Then click monitors, right click your display and press properties. If your location says something like "on Intel(R) HD Graphics Family" than your PC is not using the correct adapter.

If you are still having problems, completely uninstall all GeForce or Radeon drivers (including Geforce experience and Raptr etc) on the system, restart and then install only the newest copy of Nvidias drivers, do this directly from Nvidias website rather than Windows Update or Geforce experience. As of posting this is the correct location. Select your specific windows version on the right hand side and download the latest driver. If you still have issues, you can try beta drivers here.

  snagin818 05:15 18 Jun 2017

Thanks for your help. I ran Malwarebytes and no threats found. I reran my antivirus and nothing found. I checking the properties on both monitors and they are running on my GTX1060 graphics card. I also downloaded DDU - Display Driver Uninstaller which removes all files and even registry items dealing with the graphics driver to have a clean driver install. I reinstalled the current grpahics driver (there are no beta drivers available on the Nvidia site). I am still having this the GPU issue. It's still doing the same and maxing out.

  snagin818 06:53 18 Jun 2017

I ran a few more benchmarks and I think I see an issue. While using GPU-Z to moniter my graphics, the software stated that I was hitting the performance cap because of Voltage and was hitting the Performance cap because of voltage and GPU utilization. I started paying attention to my voltage and ran a few more benchmarks and found that at .625v when idle. While running benchmarks, it fluctatutes from .625v to .710 then reaches 1.05 and that's when it starts acting up. Are these voltage fluctuations normal because of the high GPU clock? Using MSI Afterburner, I am not using the core voltage setting. It's at zero. Should I start adjusting this and see what happens?

  snagin818 07:30 18 Jun 2017

I adjusted the voltage and that didn't work either. Same issue. I am out of ideas.

  Old Deuteronomy 11:47 18 Jun 2017

Have you been using MSI Afterburner all the time? If so, try uninstalling it. If possible it might also be worth trying an alternative power supply (PSU). If you don't have or can't borrow one, order a new PSU from a retailer with an easy returns policy, like Amazon, so you can send it back without any problems if it doesn't help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Mi Mix 3 UK Review: Xiaomi's Flagship Slides Into The UK

Inside the psychology of what makes particular images popular

Apple Maps vs Google Maps

Amazon Prime : prix, avantages et offres gratuites