Got problem deleting undiserable file

  monkeyboy2k 23:35 27 Feb 2006

i'm trying to delete a file that was sent when i was downloading using limewire the only problem now is that i can't delete it from the hard drive can you help message comes up with cannot find specified file. Make sure you specify the correct path and file name help me please.

  johnnyrocker 23:37 27 Feb 2006

you dont give a lot to go on, what os are you using? have you run a search for the particular file?


  monkeyboy2k 23:42 27 Feb 2006

running xp sp1 i can find the file on my desktop just can't delete the foler it sits in or the file its self its like it does not exsist.

  johnnyrocker 23:48 27 Feb 2006

get yourself sp 2 and microsoft antispyware then see what happens.


  terryf 23:48 27 Feb 2006

try reboot in safe mode and check properties, it might be read-only that you may be able to change and then delete it.
Otherwise if you know what folder it is in go to start>run and type cmd. If you are not familiar with CMD type help>c:\help.txt This will list all the cmd commands in a file on your C drive that you can print for reference using notepad. Navigate to the folder where the file is using cd and use del, you may have to change the files attributes with attrib.

  rupie 23:52 27 Feb 2006

limewire is a filesharing program.using these programs will atract spywhere + viruses. You need to control this before you can progress

  De Marcus™ 00:11 28 Feb 2006

Try eraser from click here to possibly help rid yourself of the file, however as rupie states, your using p2p software which uses the virus ridden gnutella network, whilst eraser MAY provide a solution in deleting the file, you'll probably still find your infected. You should make sure your antivirus software is up to date and a full scan run, the same applies to your anti-spyware (if any) software.

To ensure your clean from infection, visit and join/post to click here

  Das Boot 00:15 28 Feb 2006

Hi go click here and get move on boot it should do the trick.

  monkeyboy2k 00:32 28 Feb 2006

tried all of the above and all programmes are saying the same thing that the file is not there i'm getting very close to rebooting the hard drive i think its time to take a break. post anymore ideas guys while i'm away. all help greatlly received, thanks

  monkeyboy2k 00:36 28 Feb 2006

the other thing i might try is a system restore to the piont before i downloaded limewire. Will that help?

  Das Boot 01:14 28 Feb 2006

Hi have you tried the command window navigate to the file and del.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?