Google Toolbar not working

  CardoCardo 13:50 26 Oct 2009
Locked

I use Google toolbar a lot, mainly because of the spell checker for online forms. (I'm a bit arthritic so often mistype and need a spell checker as manually checking is too slow.)

I worked perfectly until about a week ago when it disappeared from the visible toolbars at the top
of the screen. I use IE7 and Vista (I'm trying not to go to IE8 as they've changed the way "favorites" work and I much prefer the way IE7 handle them: and I have tried all other common browsers!).

It is still in the drop down Tools/Toolbars menu and not greyed out but will not accept a "check" no matter how often click on it. The same if you go Views/Toolbars.

I have tried "rolling back the system" though nothing new has been installed other than regular MS security upddates and uopdates to McAfee (the secutrty softweare I use).
I have used the Manage Add-Ons ultility where it says enabled but have disabled and re-enabled it. I have unistalled Google Toolbar from the programs and then reinstalled it.

It stubbonly remains listed as enabled but will not let itself be checked and visible.

I do use other toolbars but it has worked happily alongside them for years, though I've tried disabling all the others but still Google Toolbar will not work.

Lastly, I have emailed Google support but that was a week ago and no reply yet.

If it helps to know the toolbars I also haver installed are eBay, RoboForm and the McAfee browser toolbar. Finally I have Skype installed withe the utlity that highlights telephone numbers and lets you go to them on Skype straight from a web page. As I've said they've all been installed alongside each other for over a year and no problems before.

Any suggestions on what else I might do.

  Sea Urchin 13:57 26 Oct 2009

I would uninstall it using Programs and Features - then reinstall from the Google site.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

HomePod review

Streaming : Netflix ou Amazon Prime Video ?