Google Toolbar Interferes with OE Links? Help!

  Green 1 01:41 01 Dec 2004
Locked

As the title says, I have W98 and just put the Google toolbar on to try and when I am sent a link in OE I used to click on it and it went there, now the links no longer work, I took the toolbar off and it works ok now, can somebody tell me if perhaps I`ve set it up wrong or something? if so I will reinstall it. When I put it on I just downloaded it and it ran itself all seemed ok till I found out this problem. As you will see i`m not too techie so simple replies please. Many thanks for any replies.

  vinnyo123 04:01 01 Dec 2004

It might be just a setting in OE.Double check tools options read tab. See if read all messages in plain text has a tic in it.If it does untic and check if that fixed it.

  smudge101 06:04 01 Dec 2004

The Google toolbar has a pop up blocker in it which may mean that any window it sees opening froma link might be blocked. You could try switching off the pop up blocker.
I dont know about win 98 but in XP keeping the Ctrl key pressed whilst clicking on a link bypasses it.

  Green 1 02:03 02 Dec 2004

vinnyo 123, Already unticked but thanks.
smudge 101, YES, many thanks for that, That was the problem, thank you for taking the time to help me out.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?