Google - "This site may harm your computer"

  Mr Confused 14:54 31 Jan 2009

I'm trying to use Google and whatever I search it brings up "This site may harm your computer" for all the search results for instance if i type Amazon it brings everything relating to Amazon including there own site as "This site may harm your computer". I tried it on all the computers in my house (they connect to the internet wirelessly) and it is all the same. All computers have AVG Antivirus Software. Any ideas?

When I click on the Google link for Amazon it won't come up with the website but simply says

"Warning - visiting this web site may harm your computer!
Return to the previous page and pick another result.
Try another search to find what you're looking for.
Or you can continue to click here at your own risk. For detailed information about the problems we found, visit Google's Safe Browsing diagnostic page for this site.

For more information about how to protect yourself from harmful software online, you can visit

If you are the owner of this web site, you can request a review of your site using Google's Webmaster Tools. More information about the review process is available in Google's Webmaster Help Center."

  Yimbo 14:57 31 Jan 2009

I didn't notice that you had got your post in first! We shall await responses with interest!

  Mr Confused 14:58 31 Jan 2009

I'm glad it's not just me though!!

  interzone55 14:59 31 Jan 2009

I'm experiencing the same - using Chrome & Firefox 3.

Clearly something gone very wrong at Google's end as it's rejecting links for IBM's site and Wikipedia.

Oddly the advertising links down the right hand side are working fine...

  anskyber 15:01 31 Jan 2009

Is everyone on AVG?

  Cara2 15:03 31 Jan 2009

Same problem. I have full version of AVG.

I too am glad it is not just me!

  Yimbo 15:03 31 Jan 2009

AVG? I'm not!! This seems a big problem with Google!

  crosstrainer 15:04 31 Jan 2009

Same. Hmm... What's going on?

  gardener 15:04 31 Jan 2009

Am getting the same here, not using AVG though, NOD32. Must be a Google glitch.

  crosstrainer 15:05 31 Jan 2009

Same result. I'd hazard a guess at a Google glitch...Will try with another browser.

  User-1229748 15:06 31 Jan 2009

i'm getting the same and i use avira

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)