parkhead 09:45 11 Apr 2009

Hello Guys,

When I type something into the Google search box I now automatically get this infuriating drop down menu of choices. Is there any way I can switch this facility off?

Many thanks for your customary kind advice.


  Stuartli 09:48 11 Apr 2009

Sounds like you are bringing up the Google Quick Search version:

click here

Change it to click here

  birdface 10:21 11 Apr 2009

You have to click on preferences and stop it on that.But can't remember how.

  birdface 10:24 11 Apr 2009
  parkhead 10:41 11 Apr 2009


Thanks very much - greatly appreciated.

Thanks also to Stuartli although this link did not work for me but I think it was a glich with my computer.

All well now - super!


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?