google search drop down

  tonyq 20:50 01 Apr 2009

Hi all,
when I start to type in the search box in Google a drop down box as STARTED to appear with suggestions as to what I may want, eg if I type a "b" bbc-boots-bebo to name just afew. These are not previous searches.How can I stop google doing this.

  MAT ALAN 20:56 01 Apr 2009

click here

this may help...

  [email protected] 21:01 01 Apr 2009

Click Preferences on the right, tick "Do not provide query suggestions" at the bottom of the page.
courtesy of brundle
click here

  MAT ALAN 21:03 01 Apr 2009

click here

dont think first link will do what you want, it is from the toolbar only i think...

this link is what you need, gonna try it myself to...

  tonyq 21:05 01 Apr 2009

Thanks MAT ALAN.
for anyone else that may have this problem this is the fix.

Disabling query suggestions on

1. Visit the Google Preferences page.
2. Find the 'Query Suggestions' section and select 'Do not provide query suggestions in the search box.'
3. Click Save Preferences.

  tonyq 21:08 01 Apr 2009

I must have been typing my reply at the same time as you.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?