Google chrome preference file corrupted and cannot be read

  mh84 20:54 05 May 2014

I have a problem with Google Chrome. When I try to open it I get an error message that says preference file cannot be read. So chrome opens without any of my preferences saved or extentions installed.

I found some advise that says I should rename the default folder. That did not work for me when I tried it. I have uninstalled and re-installed chrome. Works for a bit, I can log in and get it will sync, so I get the themes/bookmarks/extensions. but if I close chrome down and reopen, the preference file is still unreadable! so I have to log in and re-sync everything again! Frustrating

Im wondering if it's a problem with chrome on windows 8.1. I use chrome at work which is on windows 7 and its fine

  rdave13 21:03 05 May 2014

The browser has become corrupt in my opinion. Regardless of the OS you're running. Unlike Internet Explorer it is not part of the operating system so using Revo to uninstall Chrome, and all the registry components, should work.

click here

  mh84 10:32 06 May 2014

Ok thanks, Ill give that a try and let you know if it worked :)

  mh84 21:48 06 May 2014

So I tried Revo as suggested but it doesn't solve the problem.

I reinstalled chrome logged in and let it sync. Closed chrome. When I reopen I get the error message again and have to log in again!

  sydneysider 04:49 14 May 2014

Hi, I have exactly the same problem, except on win7, and have taken the same steps to no avail, have you had any success at finding a solution yet?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

HomePod review

Les meilleurs logiciels de montage vidéo gratuits (2018)