On going USB annoyance

  [DELETED] 18:05 24 Mar 2006

I can live with it but my USB sometimes doesn't work on start up. I lose use of my mouse and my USB BB router, its solved by either restarting or disconnecting and plugging it back in. Now this is strictly regarding the items that are plugged in at startup and are powered on by the USB, namely my router and the mouse. If I switch on the printer or scanner for example they still work, its only the items that are plugged in at boot up that seem to be undetected.

Now among the suggestions I have tried is disabling plug and play in BIOS as well as checking USB is enabled and reinstalling USB drivers, none of them work, also upgraded my power supply to a 480 watt Tagan one in case it was something to do with that but no go. Also reinstalled drivers for mouse and BB router but that made no difference either. Tried different ports as well.

I have a ASUS A8N-SLI Deluxe motherboard and also looked on the website to see if there was any advice there but unfortunatly there isn't. A couple of days ago my PCI Express graphics card seemed to fail and at the moment I'm running on an old PCI card I found in a box. I had thought that perhaps the faulty graphics card might be the problem but no its just done it again.

This only happens maybe one time in 10 or so, I can live with it if I have to but would really prefer to get it sorted.

Any ideas anyone?

  [DELETED] 18:45 24 Mar 2006


You mentioned uninstalled the drivers,have you tried rolling back the drivers.Seems silly me asking you,as you normally resolve my problems.
Just a suggestion.

  [DELETED] 18:55 24 Mar 2006

Ive come across this TB,not sure if it helps you... Scroll down to the workaround click here

  [DELETED] 18:57 24 Mar 2006

All suggestions are appreciated but it makes no difference what drivers I seem to use. I'm wondering if someone has seen this intermittant fault with their motherboard. I even wondered if the board might be faulty and got a replacement but its exactly the same. Its not a critical fault just annoying. Oh I also tried the switching off the PC at the wall and holding in the power switch trick but the problem still reappeared.

I have been toying with the idea of totally dismantling the PC and rebuilding it on the off chance that something like the motherboard touching the case or something like it could cause this. I think its unlikely but I'm kind of stuck.

  [DELETED] 18:58 24 Mar 2006

No skidzy thats not really whats going on but thanks anyway.

  woodchip 19:01 24 Mar 2006

I had that problem at one point on my 98se desktop but I think it was a Image restore I did put it right. So it may be a registry thing as that's the First thing windows looks at when it starts to load.

But you could check and have a play with USB settings in BIOS

  [DELETED] 19:03 24 Mar 2006

I've tried that woodchip, several times already but I'll log off and try it again. Only trouble is its intermittant and may appear to be solved only to happen again a few days later.

  [DELETED] 19:15 24 Mar 2006

What about USB enabled in bios page 4-27 of manual

Plug & Play o/s set to no page 5-3 of manual

USB driver installation page 5-3 of manual

Manual available here if you don't have it
click here

  [DELETED] 19:40 24 Mar 2006

Just a point, are the mouse and the router connected to the same socket via a hub or individually to separate imputs. If the former, dont rule out possible
physical fault on the actual socket itself. If separate disregard this suggestion.


  [DELETED] 19:45 24 Mar 2006

Usb enabled in BIOS, plug and play set to no. USB 2.0 driver not installed and won't install because I'm using XP with SP1 so its not needed. Looking at control panel USB hubs installed properly and working properly (enhanced). Regarding the sockets idea they are both in different sockets and have been tried in other ports and it makes no disernable difference, the USB still fails to recognise the router and the mouse approx one out of ten times.
Thanks for the ideas though.

  woodchip 21:22 24 Mar 2006

I seem to remember turning one of the USB's of in BIOS. Not had the problem since

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon Prime Day 2018: Best Deals & Launches

42 Tips for How to Make Digital Artworks That Look Hand-made

The best Amazon Prime Day Apple deals 2018

Les meilleures séries Amazon Prime Video (2018)