gmails received in BIN not inbox

  ITDunce 21:56 14 May 2017
Locked

I am using Thunderbird but recently my new e-mails started to arrive in the BIN not my inbox unless I sent something or copied something to myself. How may I prevent this please ? IT dumbo.

  Bris 14:47 15 May 2017

Have you set up a filter? click here.

  ITDunce 09:28 16 May 2017

Thanks for your suggestion but the problem is that I want to receive these mails in my INBOX not my BIN. If I use a filter, they would be blocked and I would never see them.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple