Gmail won't "Send" mail messages??

  IanS1 12:29 07 Jun 2018

Hi guys, can anyone tell me what might be wrong with my Gmail … it suddenly will not send mail … if I compose a message and then click “Send” nothing happens (no error messages, but it just sits there without doing anything) … incoming mail works fine. I am using an old 2010 model Macbook which has ElCapitan, though I am running Chrome (just because I am more familiar with the Google style user interface).

Any ideas why it suddenly refuses to “Send” gmail (all else seems fine)??

  difarn 14:22 07 Jun 2018

Has there been an update to ElCapitan recently? If so you could check to see if mail settings have been affected.

Try going to the Account window, under SMTP setting select "Edit SMTP" - select your account from the list - under the advanced tab check the port is the recommended one, 465, - if your server requires SSL tick that option, if it requires TLS then port 587 is recommended - make sure that user name and full e mail address are entered correctly - add a password if it is blank.

If for some reason Outgoing Mail says Google is offline and greyed out preventing editing you could try.

Go to the "Mail" Preferences->Accounts Tab

Select the account on the left side,

Click on "Advanced" tab along the top right.

Deselect the box "Automatically detect and maintain account settings".

Select the General icon up top or another account after making the change. This will force the Mail app to prompt you to save the chnages.

After that you should be able to edit the account. If not, in SMTP window remove Gmail's server then add it back.

Account information tab: smtp.gmail.com

Advanced: Port 465 check use SSL

Authentication: password

Enter your email and password. You might need app specific password if you have two step.

Assign to the Gmail account.

  IanS1 16:10 07 Jun 2018

OK, thanks very much for that info.; brilliant and very clear reply … unfortunately my computer skills are pretty hopeless, however I found the “Account window”, found the SMTP setting and selected "Edit SMTP" , and that gives me a small screen which has three lines of information, as follows -

“Google smpt.gmail.com Google”

“Port 587” “Use SSL” (with a tick mark next to SSL)

“Authentication None”….

I assume that 587 may be the problem, so that I should try changing that to “Port 465”, correct? … and then maybe test it by sending a test mail message to myself?

  difarn 20:48 07 Jun 2018

Yes, try that. If it doesn't work it can be changed back again.

  IanS1 12:46 08 Jun 2018

OK, I changed that to 465, but it still does not send mail (I tried rebooting the laptop, and then sending myself a test message again ... still does nothing at all when I click "Send") ... hmm?

  difarn 19:51 08 Jun 2018

Did you add your password?

  difarn 19:59 08 Jun 2018

Just a thought, you could try changing it back to 587 and changing use SSL to use TLS.

  IanS1 20:08 08 Jun 2018

Hi ... yep, I tried both of those things too (i.e. added my password ... it was not there originally ... and also tried switching back to 587 and selecting "External TLS Client Certificate" ... then trying to send test emails & rebooting etc.) ... it seems odd because one moment it was working fine (as it always has done), and then suddenly there is no response at all when I click "Send"?? ... it's still receiving incoming email as normal.

  difarn 22:42 08 Jun 2018

Where you said there were 3 lines and you listed Google smtp.gmail.com Google as server address can you change that to just smtp.gmail.com - use port 587 SSL and if that doesn't work change it to 465.

  difarn 22:44 08 Jun 2018

Claudio30 is suggesting that there is a gmail update that you may not have applied?

  IanS1 08:06 09 Jun 2018

Well, slightly worryingly, when I checked my emails this morning, I have a message from Google saying -

“Review, blocked sign-in attempt

Hi Ian, Google just blocked someone from signing into your Google account [email protected] from an app that may put your account at risk

And then it says someone may be using my Google password

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

How to watch the World Cup for free on TV and online

Best of the Grad Shows 2018: Middlesex University art, illustration and graphic design

Best Mac tips, tricks and timesavers

Comment identifier le modèle de son iPad ?