giving up on sp2

  patso 19:12 20 Oct 2004

im giving up on trying to install sp.i tried turning off my av clearing cookies and temp files .running scandisc .running spybot and adaware and my av and trying to install in safe mode but all i get is my pc starts extracting files then stops and gives an error message The
system cannot find the file specified the installation failed to complete.all i can think of is my edition of xp might not be do i find out what edition i have as i have no xp disc it was on my pc when i bought it new in nov 2003.anyone else with this prpblem and thanks to all the suggestions i recieved already.

  Cook2 19:19 20 Oct 2004

Start then left click My Computer - Properties for your version

  Diodorus Siculus 19:20 20 Oct 2004

What are you installing from? If a CD, try copying the install file to the hdd and run from there.

  JonnyTub 19:23 20 Oct 2004

a list of things patso has already tried click here

  Cook2 19:28 20 Oct 2004

Why not take it back to the shop where you bought it? I'm sure they will be able yo help.

  Cook2 19:28 20 Oct 2004

Why not take it back to the shop where you bought it? I'm sure they will be able yo help.

  patso 13:15 21 Oct 2004

what does the install file look like as i used the install command off the disc and this did not work.also when i used explore i found a folder called 386 with loads of files in it which i think the sp disc was extracting to,but when i try to run any programmes from this folder they do not work.i have checked system restore after each try and there is no restore point created for sp2 thats how i know it didnt install.

  JonnyTub 13:23 21 Oct 2004

just a note patso, if you right click on my computer icon and select properties you'll get the system properties dialogue box up, on the general tab it will tell you if sp2 is installed or not. Just to be sure.

  jimv7 13:31 21 Oct 2004

Just had this same fault with a customer's computer, some of windows system files have been corrupted, a repair did not work, so did a clean install of xp after backing up personal files. Sp2 then installed with no errors.

  JonnyTub 13:35 21 Oct 2004

It might be in your best interests to do what jim suggests patso, also, when i tried to install sp2 from the disk, the autorun was corrupt so i navigated to the xpsp2.exe file on the disk and double-clicked.

  JonnyTub 13:37 21 Oct 2004

out of curiosity patso, try the system file checker.

start, run and type: SFC /SCANNOW and then hit ok.

after its finished try running the sp2 cd again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?