Gigabyte Motherboard Beeping On Power-Up

  Tizzle 19:05 10 Oct 2014
Locked

I have a Gigabyte GA-PH67A-D3 motherboard, which has been working fine. Now every time I power on, it gets to the Splash screen, and then emits a continuous Beep from the internal speaker. but the PC will boot to Windows. First investigations showed a locked-up fan on the PCI-eX video card, (but it still booted to Windows and showed on the screen.) I replaced the video card, but it still beeps continuously. I have now removed all hardware except the basics, replaced the PSU, and tested the memory modules in another machine, but I get the same thing every time. Any help greatly appreciated!

Thanks

  Fruit Bat /\0/\ 19:14 10 Oct 2014

Beep Codes click here BIOS do you have?

http://www.computerhope.com/beep.htm

What

  Tizzle 00:05 11 Oct 2014

Hi Fruit Bat,

Thanks for the reply - the only beep code that matches is one long continuous beep, which says is either PSU (replaced), Keyboard (using different one), or System Board, which looks the most likely, having changed just about everything else! Was just hoping that it may be something simple to save me having to replace the board - will have a go tomorrow and post back.

Tizzle

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei Mate 20 Pro review: In-depth hands-on

See concept art from groundbreaking video games including The Last of Us, Journey and No Man's Sky

iPhone XR release date, price & specs

Les meilleurs VPN pour Kodi (2018)