Gigabyte GA-6WMM7 mother board

  Spark6 15:32 30 Sep 2006

Trying to salvage a Packard Bell comp with Gigabyte GA-6WMM7 Rev 2.0 mother board. The machine had been running with XP2.0 Home but as the drive had become noisy I removed it.

I have tried three different formatted drives but they will not boot from an XP or 98SE disc or FDisk boot floppy.

The error message is 'Pri Slave HDD Error', I would have expected a Pri Master Error as there is only one drive installed.

Intel Celeron 534 MHz with 320Mb Ram.

  Totally-braindead 15:42 30 Sep 2006

Check the cable, replace it if possible, check the jumper on the drive and check the boot order in BIOS.

  Spark6 16:09 30 Sep 2006

Thanks for the prompt response T-B.

Following your suggestion I've replaced the cable with a new unused one, I'd already tried various boot orders and the jumpers are correct.

The drives I've been trying check out OK using an EasyIDE on my main unit. Any other suggestions and tips more than welcome!

  grumpy old git™ 18:39 30 Sep 2006

Disable primary slave in the bios.

  Spark6 19:06 30 Sep 2006

After my last posting I went back into the bios and tried the HDD Select function to enable the primary master and, hey presto, no more primary slave errors.

However, an 'HTLDR is missing' message is appearing. What next?

G.O.G. - you were on the right track. Thanks.

  Paulkkl 19:49 02 Oct 2006

I am looking for latest bios for
Gigabyte GA-6WMM7 mother board
My system donot support 200 GB HD it show only 137.5 GB
And it is slow my system has
Packard Bell comp with Gigabyte GA-6WMM7 Rev 2.0 mother board
BIOS Date: 10/09/01
BIOS Type: American Megatrends
BIOS ID: 63-0316-119900-00101111-071595-WHITNEY-1AACC102
OEM Sign-On: 6WMM7 V3.0Y
Chipset: Intel Whitney 82810-DC100 rev 2
Superio: Winbond 627F/HF rev 3 found at port 2Eh
OS: WinXP SP2, v.2096
CPU: Pentium® III (0.18 µm) With 256 KB On-Die L2 Cache 1145 MHz
BIOS ROM In Socket: Unknown
BIOS ROM Size: Unknown
Memory Installed: 381 MB
Memory Maximum: Unknown
Can I be helped
Thanks in advance

  Diodorus Siculus 20:02 02 Oct 2006

GIGABYTE - Support - Motherboard - BIOS
click here

Posting a new query thread would be better, but the above should be the one you want.

  Yabadaba™ 20:20 02 Oct 2006

Post your problem as a separate subject.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

HomePod review

Streaming : Netflix ou Amazon Prime Video ?