Ghost 2003

  TomG 20:29 28 Jul 2003

I've just installed Ghost.

I've created the standard ghost boot disks (it said 1 then asked for a second disk).

I made my backup selection and let the system reboot. The computer starts up and then after "UHCI USB controller initialized" nothing happens. I tried a couple of different back up methods (back up to another drive, a external USB, back up to CDR, Clone and interactive) and I get the same responce (or lack)?

Could it be that the system is looking for the info on the second disk but doesn't know how to ask?

  pc moron 21:07 28 Jul 2003

One of the disks is used to create the backup and the other is used to restore the backup, but I can't remember which is which.

I also vaugely remember having to select PC-DOS when creating the disks to get the thing to work.

  TomG 19:55 29 Jul 2003

PC Dos is what windows is starting in. When I created the standard disks to run Ghost it first said only one disk was required but then said there was not enough room to load all the required drivers and asked for a second disk.

I did try the 2nd disk at reboot but it just said invalid system disk.

I must say that the manual is hopeless.

  jimv7 19:59 29 Jul 2003

Just try to make a standard boot disk with ghost, you only need 1 disk, and boot from that.

When your happy its working then make another set for scsi or usb.

  TomG 20:13 29 Jul 2003


Thats what I tried to do - but it wanted a second disk for drivers?

Ideally I think I would prefer to back upto CDR rather than USB.

  jimv7 20:35 29 Jul 2003

Run ghost/standard boot disk/next/next/use pc-dos/location 'a' drive/ format and create.

Uses 1 floppy, then reboot with the floppy in.

1st time it might ast to write to the floppy during boot up, let it.

  TomG 21:07 29 Jul 2003


Did that and got a bit further. It started up in PC-DOS and loaded so far then I the got an error message

"read sector failuer, result=1, drive1, sectors 39078247 to 39078311".

Any idea what this means? It was a brand new, unused, floppy.

  jimv7 21:10 29 Jul 2003

1st time it might ast to write to the floppy during boot up, let it.

Don't close the tab on the floppy, its trying to write to the floppy during boot up.

  TomG 21:16 29 Jul 2003

Tab was open - all it did was display the error message and then halt. I'm posting the problem to Symantec to see what they have to say. Do you have any other suggestions please?

  TomG 11:01 03 Aug 2003

Symantec have helped me get an image done, I've backed up to a usb drive - but instead of one image I have 6? How do i get it to not span?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Test : les écouteurs Bluetooth Honor xSport AM61