Getting Started With Suse 9.2

  dublincity 07:08 15 Jun 2005

Because I had several threads running about Suse and have had advice from several people, I'll start this new thread. I've ticked the others off as 'Resolved'.

As far as I can see, my Suse OS is still not detecting the modem but I've got a few more things to try before I'm sure about that.

After Windows terminology, I'm flummoxed with all the new, unknown words. To keep it simple for now, can anybody, please, tell me:-

How I find the internet connection wizard?

Where I look to find my external drive which is connected up?

Many Thanks

  Diodorus Siculus 07:26 15 Jun 2005

"How I find the internet connection wizard?" - there is not one as such.

You need to go to YAST and under network see if the modem is recognised. As the other thread said, you need to install the "patch" for the modem under 9.2. Then click on the modem and choose "configure" where you will get the chance to put in the ISP details - phone number, username, password and so forth.

"Where I look to find my external drive which is connected up?" - within "my computer" on the desktop. That, at least, is on mine.

  dublincity 23:40 16 Jun 2005

Many thanks, Dio - I'll look at those things .......

  ashdav 23:43 16 Jun 2005

what modem are you trying to set up?

  ashdav 23:45 16 Jun 2005

you could also try click here
for any problems you have.

  dublincity 01:57 17 Jun 2005

Thanks for the link ashdav. I'll try that site. I've signed up for a few other Linux / Suse Users' Forums but they're not even 10% as good as this site - or maybe it's just that I don't yet know the lingo.

My modem is an Intel(R) 536EP Internal Modem, allocated to COM Port 3 and (after some bother) it's now recognised by both the Windows OS's installed on different partitions.

I transferred the modem patch onto a floppy, re-booted into Suse, opened My Computer, saw and opened the floppy drive and dragged the patch onto the desktop. Double-clicking brought up the 'Open With' box. I ignored Games, Edu't'ation etc. & clicked on Applications. That brought up a box for changing the 'Appearance' (of the icon?) - so I tried most other options. I don't know if the patch was installed or not.

Should I try clicking it when in Windows, I wonder?

Back to My Computer on Suse 9.2 - I recognised the A Drive and the 2 CD-ROM's. Then there was 1 x Hard Disk and 3 x Windows. Possibly, these represent my external drive and 3 partitions (2 Windows on logical drives + Suse on a hidden partition). Some, but not all, opened onto empty folders. One or two things looked recognisable but I'm not sure which item, if any, is the external drive. There are many folders icons opening onto further folder icons with Suse language in-between. Finally, I reach either an unopenable icon or a box warning me that data might be lost if I proceed.

I found YAST and Network but nothing to signify - one way or the other - whether the modem was recognised.

Then I saw the NetServer Configuration (xinetd) and had my details ready. There was a list of about 60 options all either inactive / locked or NI (not installed). The 60 options meant nothing to me but I tried several at random (inc. various POP's since my Windows Protocols use them). Whichever ones I 'toggled to activate', all came with a 'could not be installed' message.

So I've located some seats of power!

  octal 07:01 17 Jun 2005

Bear in mind that I don't use Suse, but a few points. Trying to run a windows program like that in Linux is not going to work, that's why you get the box open asking you what you want to run it in because Linux doesn't know. There are exceptions, but it won't help you in this case.

So at this stage, forget Windows entirely if you are using Linux.

If you are trying to find the driver for that modem this is the driver from Intel for Suse Linux: click here

The package is called INTEL-536EP-4.69-SUSE91-UP.TGZ the bit on the end .TGZ means its a compressed package, like a zipped file. If the package is un-zipped, within it there will be a readme text file to tell you how to install it, I'm afraid you are going to have to install it using the command line in the console.

Last couple of points, if you are in Linux, you can only READ the files in the Windows partition if the are formatted in NTFS. What a lot of Linux users do to work around this problem is to make a small FAT32 partition within one of the Windows partitions so files can be shared, because Linux can read/write to FAT32 and of course Windows can.

If you are in Windows (any version) it won't recognise the Linux partition at all.

I'm sorry I can't answer the rest of it, as I say I run Xandros which seems quite different in its operation to Suse, so I don't want to misguide you.

  dublincity 08:11 17 Jun 2005

Many thanks octal - all comments are appreciated.

I'll d/l that driver. I was about to ask how and where I install it but I'd better read the readme first.

My 2 Windows partitions are in NTFS but my external drive is in FAT32 and I can pull anything from Windows onto it. So if I can access the external from Suse as Diodorus Siculus says (above)- although I haven't yet been able to do so - then, from what you say, I could then transfer anything from Windows to Suse via the external?

I'm getting my thinking straightened out, anyway.

I've been onto the various (well, three, I think) Linux Forums - looked at Tutorials and so on and, thus far, can't find any 'general instructions' for the use of Suse 9.2. Maybe I've got them here on my PC but haven't yet found them? I've been spoiled on the Windows 'Help' which, I'm told, would amount to a 2" thick book if printed out!

  dublincity 10:04 17 Jun 2005

I've clicked onto the site for the driver from Intel for Suse Linux and the readme is available separately. There are hundreds of technical terms that mean nothing to me and none that mean anything to me. Oooops.

  dublincity 10:12 17 Jun 2005

I've got an external modem that I could try hooking up - I'll have to look for its details ...

  octal 12:51 17 Jun 2005

As long as it’s a serial modem it should work. If it’s a USB type you will probably have trouble trying to set it up.

The reason is the serial modem has its own controller, which allows it to work with anything.

The technical terms you refer to are probably the command line codes, which probably look something like



and various other ones that I can't remember, I'm lazy; I usually cut and paste them in to the console from the readme file so I don't have to remember them.

It sounds like you are very new to Linux, so you are going to have to be patient with yourself and give yourself time to get to grips with a completely different operating system that's nothing like Windows when you start digging around in its innards.

I've been using it for a year and still learning!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?