getting rid of Freeserve in Windows ME

  eddiejackr 18:41 20 Oct 2006

I have been given a 5 year old e machine with Win ME OS and Freeserve pre-installed for dial up internet access.
I have reformatted the hard drive back to factory settings, then installed an ethernet card so that I can connect to my home network. How do I remove Freeserve altogether?

  Jackcoms 18:48 20 Oct 2006

Surely, if you've reformatted the HDD, Freeserve (and everything else) has now 'gone' ?

  eddiejackr 19:51 20 Oct 2006

i think i'm using the wrong jargon! I have probably restored to factory settings.....

  Jackcoms 21:11 20 Oct 2006

Not familiar with ME but I'll assume it has some sort of Add or Remove Programs options.

You may be able to un-install Freeserve through there.

Alternatively, look in Network Connections (or whatever it's called in ME) and you should see a Freeserve dial-up connection in there.

Delete it.

  Strawballs 21:40 20 Oct 2006

uninstall it from add remove programs and then download this click here and delete all entries with freeserve.

  Graham. 18:50 22 Oct 2006

Is it something like 'Internet Explorer by Freeserve' that you want to get rid?

  jakimo 01:52 28 Oct 2006

Try looking for a folder or file named "orange"since taking over freeserve,orange auto changed some file names

  eddiejackr 11:54 31 Oct 2006

thanks to all - I'm getting there. Graham - yes this is the only remaining thing that I cannot get rid of - plus a small FS logo on the toolbar below this. Do you know how to remove?

  Graham. 12:11 31 Oct 2006

Start, Run, regedit, OK. Navigate to:

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main. Double click on Window Title and call it something else.

The logo may be a Link. You should be able to right click on it and select Delete.

  Graham. 12:13 31 Oct 2006

You may want to Export the Registry first, from the File menu.

  eddiejackr 12:28 31 Oct 2006

thanks - that worked although didn't understand the export bit - so will i have caused problems?

Still have the little flashing logo - tried right click but no option to delete. Any more ideas?

Thanks for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?