Getting rid of Dual Boot

  xania 20:58 16 Sep 2005
Locked

I'm sure I've seen it somewhere, but I'm blowed if I can find it now. Mt wife's PC has 2 versions of XP - the live version on C:/ and a security copy on G:/ (I've never trusted system restore and this forum has proved me right many times). Anyhow, C:/ is the only partition in the Primary Partition; G:/ is in the extended partition. However, on boot up, the Dual Boot options screen always appears offering both versions of XP to boot up (I've not had the courage to try the G:/ drive version - perhaps I should(?)!). Anyhow, how do I stop this and get the system to boot straight into the C:/ partition?

  Fruit Bat /\0/\ 21:37 16 Sep 2005

Edit the boot.ni file to read

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect

Yours could be "Microsoft Windows XP Professional Editon"

the rest is the same

  powerless 21:52 16 Sep 2005

Click Start, Control Panel, System, Advanced, Settings [third].

UNcheck: Time to display list of operating systems.

Then Click OK.

  xania 16:46 17 Sep 2005

Thanks to you both - Powerless - that's the one I was thinking of.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?