Getting out of DOS window

  TOPCAT® 18:41 26 Nov 2005

to allow WinXp reinstall to complete.

I'm doing a reinstall of WindowsXP Home without losing my data and settings. I also have a RAID 0 - striped - setup. All goes well until setup asks for the nVidia network controller CD and loads files from this. Setup then continues until a black DOS window appears and gives 1 to 9 options for making a RAID driver disk. I select the correct one, which loads to floppy, but pressing any key only takes me back to the same 9 options. How do I escape this please so Windows setup can complete? Many thanks for the help. TC.

  VoG II 18:49 26 Nov 2005

If it leaves you at a > prompt try typing


and pressing the Enter key.

  TOPCAT® 18:55 26 Nov 2005

No > prompt VoG™ just a horizontal cursor blinking! The Asus driver CD is still in its drive though, from which the floppy is made, but I've received no request to remove it yet. My Windows CD is in the other drive waiting to continue. TC.

  sattman 19:08 26 Nov 2005

I am guessing here, do you know has it created the Raid disk? if so what happens if try escape or control-alt-del, does that end the process entirely.

Does this help

click here

  TOPCAT® 19:24 26 Nov 2005

Drivers are on the floppy okay but only C-A-D worked. Trouble now is Win setup has shutdown and the PC keeps rebooting over and over until safe mode options appear. Setup was stopped by this floppy puzzle right at the last hurdle - finalising settings. TC.

  sattman 20:17 26 Nov 2005

The best I can do is suggest links and you probably way above here

  phono 20:21 26 Nov 2005

Have you tried to reinstall XP Home over the top of itself again? At least you should have the relevant files on floppy now.

If the same thing happens again try Alt + Tab to see if you can continue with setup.

  TOPCAT® 20:47 26 Nov 2005

Thanks sattman for the link. I have the Asus A8N-E motherboard manual and that information is thankfully in it. No mention of my floppy problem though. :o)

What caused me to do this install was, I believe, the result of the I-Worm /Sober.CF I got in a suspicious email I had the other day. I never opened it up because it came from no-one I knew and my AVG, scanning incoming mail, picked it up and dropped it in the Vault. All seemed well until the PC just refused to boot into Windows. Searching around I found my firewall, ZoneAlarm Pro, had an unusually large number of programmes listed compared to this WinMe computer. Even my printer ink monitoring software was asking for online access!! I've uninstalled nearly everything now, and done more scans - even used Hijack This to try and spot anything unusual. So that's why I'm trying to do this OS install. :o( TC.

  TOPCAT® 20:55 26 Nov 2005

I've tried several times today doing just that but always come to a halt at the floppy problem. I can't understand why it comes up because the floppy already has the drivers on it and needed to be inserted much earlier in Windows Setup.

I'll try again later using Alt + Tab and see what happens. TC.

  sattman 21:05 26 Nov 2005

Again clutching for straws but even although you did not open your email it seems a coincidence. I wonder if it is something that is still lurking. Is it worth getting one of the specialist who can decipher yor Hijack filee to look at it.

I have lost the contact details for the link
Also have you tried a scan in safe mode just as double check?

  keith-236785 21:22 26 Nov 2005

a way to close a running dos program is to press ALT+F4, this closes the dos program but in your case may cause the install to crash.

might still be worth a try though if all else fails

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?