Getting a Hard drive to 'Mounted' State

  SparkyJack 10:20 06 Aug 2011

I have a 204 Gb hard drive that I am trung to load with Linux 10.10 from DVD.

I have carried this out so far several times recently for my self and then other folk.

This particular drive is being a bit tricky. The normal routine is to load the formatted drive from the 'Boot from CD ' command.

This one however fails with the report drive not mounted.

When now running the computer as normal[Ubuntu 10.10] and looking at the drive through 'Disk utility' it shows a disk 204 Gb.

Clicking on Mount. then reverting to boot from CD and attempting to load- I still get the Not mounted comment with no such device from the DVD.

So I guess this is a format[FAT]/mount issue - format/mount or mount/format. which?

I also found that looking at disk properties- it had set its self up with a 9Gb partition and shows the remainder as 186GB- thus approx 17Gb appears to be 'missing'{i nhad not set any partition]

Any thoughts please

  T I M B O 14:04 12 Aug 2011

Sounds like this drive has been around a bit. Maybe a good idea to start a fresh with that hard drive. Put that HDD into the PC you wish to use it in and make dead sure you have no other HDD's attached. Get yourself a blank cd and download the ISO of D-Ban

And then burn with software like cd-burner xp and then boot to that cd and type in "autonuke" or "quick" and walk away till its completed.

I dont use Ubunto, but i would imagine that when you install Ubunto it will also format the drive as required.

  SparkyJack 16:01 12 Aug 2011

Thanks TIMBO - will give that a try too - may as well it all for fun[Ahem]'s

A later post suggests that the drive needs a driver- tried that ans the system said [ Non System disk to the floppy ,

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)