Gericom laptop will not boot!

  gatepost 20:01 02 Aug 2006

My laptop has been working ok since i replaced the harddrive 2 months ago (original failed after 25 months!..just out of warranty!!
Now when i boot all i get is the dos screen showing the following:
Pre-boot execution environment
PXE-E61: media Test Failure, check cable.
PXE-M0F: Exiting Macphyter pxe rom

Reboot and select proper boot sequence.

I have checked that the hdd cable is secure, but other than that, I am at a loss.

Any advise most welcome..

  FelixTCat 20:16 02 Aug 2006


Don't suppose you've a dvd in the drive and it's trying to boot from that?



  Fruit Bat /\0/\ 20:18 02 Aug 2006

Boot to BIOS and see if HDD is recognised.

If cable / connector OK then boot sector corrupt boot from floppy or CD and run HDD diagnostic program.

  gatepost 20:25 02 Aug 2006

Shows down left side :
Sys mem

This is all.... :-(

  phono 20:31 02 Aug 2006

Do you have Linux installed on the laptop?

  gatepost 20:33 02 Aug 2006

I have XP home.

  phono 20:36 02 Aug 2006

Could this be the problem?

"The whole "PXE" thing means that it is looking for a network to boot need to go into the bios and check the boot order.....

set it to boot from the hard drive first

also see if you can find the setting to turn the PXE off....

PXE means "Preboot eXecution Environment" is usually not something you need in a regular home computer etc plus it adds a lot of time to the bootup time

it is saying "check cable" cuz it is looking for a network server to boot form etc..thats what PXE does

look in the bios and see if u can turn it off..sometimes it is with the integrated network with Dell optiplexes, for the onboard network card you get the choice of...1)on...2)on(PXE off) and ...3)off"

  gatepost 20:37 02 Aug 2006

I have tried reinstalling the XP with the provided disc, but it getsso far and then says "cannot find hdd"
I now have another hdd to try, but am afraid that i might get same result!!

  gatepost 21:18 02 Aug 2006

...can't find any thing to do with pxe in the bios setup, now booting with the above message...

  phono 00:34 03 Aug 2006

Go into the BIOS and ensure the PC is set to boot from IDE drive, also try disabling any onboard NIC's to see if that helps.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)