Games Activation Problems

  ponytail 11:42 28 Dec 2012

Has anyone got the following game Wings of Prey.I have just installed it along side the add on Wings of Luftwaffe but seem unable to activate it as it says incorrect activation code.I have entered it twice and double checked it.The add on also has a activation code so which one do I enter should there be a hyphen between each set of five digits.Not sure who to contact ie manufacturer on the case it says but not much help

  Chronos the 2nd 12:15 28 Dec 2012

It won't do any harm to try inserting the numbers with a hyphen between them. Also most activation codes need to be inserted in upper case letters (captitals).

I would not worry about the expansion pack (add on) until you have got the main game up and running. And no the activation code for add on is not the one you use for the main game.

  ponytail 12:53 28 Dec 2012

Hi Chronos the 2nd have tried with and without hyphens and also tried upper and lower case letters but still unable to activate it

  Chronos the 2nd 13:00 28 Dec 2012

OK something I have done on occasions is mix the letter O with the number 0.

Are you getting an error message? If so what does it say exactly?

  lotvic 13:22 28 Dec 2012

Wings of Prey is trademark of Gaijin Entertainment Corporation

I have found this which seems to infer you use the activation code on either Steam or YuPlay website.

  Chronos the 2nd 13:31 28 Dec 2012
  Chronos the 2nd 13:32 28 Dec 2012

And a bit more here.,or.rgc.rpw.rcp.r_qf.&bvm=bv.1355534169,d.d2k&fp=44407ec7e5c19b0b&bpcl=40096503&biw=2048&bih=1010

  ponytail 14:31 28 Dec 2012

I have just been into yuplay and registered then when I clicked on connect I ended up in Facebook how can that be right when I entered my facebook details it said an error had occured.Been all day on this nd got exactly nowhere

  Chronos the 2nd 14:56 28 Dec 2012

You are clicking on a button that says Facebook instead of the small yellow one right beside the login details box.

  lotvic 14:57 28 Dec 2012

I suggest you have a browse around the site at other threads in the 'Technical Problems' section:

  ponytail 15:38 28 Dec 2012

Hi again Chronos the 2nd Her is what I am doing Click on Takes me to yuplay log in system Enter my email address Enter password exu8qeq Clik on connect takes me to facebook Clik on login takes me back to login system Non of the buttons I clickm on say facebook Cannot see small yelow button beside the login details box

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?