game problems

  casper69 17:41 08 Dec 2005


Ive finally got the graphics card gefore 6600gt so i can play F.E.A.R. on but im still getting a problem. what happens is i launch the game, the screen goes blank and then clicks back to the desktop and says fear has encountered a problem
any ideas

  PaulB2005 17:44 08 Dec 2005

What is the rest of the spec of the PC? Anymore to that error message?

  SurfMonkey _#:@} 17:45 08 Dec 2005

try a lower sceen resoluion in the game graphics settings

  SG Atlantis® 17:52 08 Dec 2005

I can play it hunky dorrily on a geforce 6200 on medium settings.

You need to give full spec of your system.

  casper69 17:55 08 Dec 2005

AMD Athlon XP, 1600 MHz (12 x 133) 1900+

Motherboard ID 12/14/2001-VT8366-8233-6A6LVM4BC-00
the tech error that comes up is

is there any other info you need

  Totally-braindead 17:57 08 Dec 2005

The first 2 things to look at are reinstall the graphics card drivers and check and reinstall directX.

  Flak999 17:59 08 Dec 2005

These are the minimum requirements for your system to run Fear:


•Windows(R) XP, x64 or 2000 with latest service pack installed
•DirectX(R) 9.0c August Edition (Included) or higher
•Pentium(R) 4 1.7 GHz or equivalent processor
•512MB RAM or more
•64MB GeForce(TM) 4 Ti or Radeon(R) 9000 video card
•Monitor that can display in 4:3 aspect ratio
•5.0 GB free hard drive space for installation
•Additional hard drive space for a swap files and saved game files
•4x CD-ROM drive (DVD-ROM drive for Director’s Edition)
•16-bit DirectX(R) 9.0 compliant sound card with support for EAX(TM) 2.0
•Broadband or LAN connection for multiplayer games

  SG Atlantis® 18:00 08 Dec 2005

1.7 gig processor and 512mb ram. How much ram have you? your processor is slightly lower than the minimum, but wouldn't cause this problem.

Click start then run and enter dxdiag run the tools in there.

Also clear out your temp files. use click here to do it.

Have you checked click here to see if it has any info?

  SG Atlantis® 18:01 08 Dec 2005

1.7gig and 512mb is the minimum required.

  Flak999 18:01 08 Dec 2005

Also here is a solution which might help:

When launching the game it will go to black screen for few seconds and then back to windows desktop.

Please follow the instruction below one step the time to correct the issue.

a. Use Msconfig to close applications at startup, and then try the game.

-Click on Start Menu then Run
-Type in msconfig then click Ok
-Click on Startup tab at the top right of the window
-Click on ‘Disable All’ on this window.
-Click on Ok then Close and restart when prompted.
-Upon restarting, you will see MSCONFIG message just put a check in the box ‘Don’t show this message or launch…’ and click
the ‘OK’ button.
-Try running the game.

b. Please note that since this game uses an MP3 codec for sound, 3rd party codec packs such as the ACE Mega CoDecS Pack may cause the game not to launch.
If you have a codec pack installed, then you will need to disable installed codecs from the AceMegaCoDecS Dashboard settings screen before running the game.

c. If you have emulation software or a related virtual drive, such as:

Alcohol 120%, Blind Write, Daemon Tools, Game Jack, Clone CD, Game Jackal, Xoom Game Clone,
CD Space, Virtual 7 CD, Fantom CD or Anti Blacxx installed you may need to either disable or completely uninstall this program or
software as these types of applications are known to have conflicts with SecuROM.

For further help go here:

click here

  SG Atlantis® 18:04 08 Dec 2005

If you follow that make sure your not online!

When you disable all in msconfig, you will stop your anti-virus, firewall and anything else from loading when you restart.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?