Furkin's proxy Thread as he can't start New Thread

  lotvic 12:06 16 Jul 2013

quote from forumite Furkin:

"Is it possible for someone to start a new post - by proxy - so that I don't confuse other readers ?"

"I'm trying to ask a couple of questions in the normal way - in Tech Helproom, but for some reason, when I click 'submit', nothing happens. They don't appear in either the forum... or My Posts."

Is anyone else having the same problem?

  lotvic 12:08 16 Jul 2013

Just had a thought, did you remember to put some Tags for the new thread?

  Furkin 13:10 16 Jul 2013

Thanks Lotvic - this will be a great help, in separating from the other title.

I don't know how to add tags now.

  Furkin 07:30 17 Jul 2013


Thanks. Excuse my terminology, but do you mean - what I might call, The title ?

I did note a 'new' pop-up saying at least 5 words needed in the title. I have never seen this before the last few days. Of course, on reading that, I made sure they were over 5.

However - it looks like my drought is over !

I have just put a ‘test’ post up – with a 4 word title: Test – No Reply Needed. I hope that’s the end of it.

I did a Full Malware scan over-night & it came up with Pup:Evidence eliminator. It was in my Downloads,,,, I had only looked in Programs & Features.

I’d like to thank you all for your help. This site (and FE) still rocks.

  Furkin 09:22 15 Aug 2013


This problem is back.

I just tried to post to Win-7 forum. I clicked Submit - nothing.

I re posted it in the Tech Helproom - again, nothing.

The last time this occurred, I Uninstalled Evidence Eliminator - which seemed to have fixed it.
I haven't re installed EE, so it can't be that.

any further ideas please folks ?

  bumpkin 10:01 15 Aug 2013

Sorry to state the obvious but have you logged in.

  Furkin 10:18 15 Aug 2013

Thanks guys,

JOCK1E: I always use Malwarebytes & MS Security Essentials.

Just done a MWB quick scan and came up with 7 'PUP.?????' files, which I deleted.

2 of them referred to Babylon ? I can't recall what that's for.

BUMPKIN: Cheers mate. Yep - I was able to check My Posts, which I couldn't if I wasn't logged in.


It seems - once again - that the PUP things were doing their job, as since the deletion,

I have managed to post about Unpinning Skype.

I've been very lucky over the years, and haven't had a lot of viruses, so not looked into it much. It seems that the only bits of malware I get are of the PUP variety.

What does PUP. ? stand for ? Is it just the [email protected]'s logo that writes them ?

thanks again.

  lotvic 10:40 15 Aug 2013

PUP = Potentially Unwanted Progam. Usually installed on back of free programs if you aren't taking care to UNtick and refuse them during custom install of free program.

Remove Babylon, for instructions ClickHere

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Best Android emulators for Mac

TV & Streaming : comment regarder Roland Garros ?