Funny problem but my mates not laughing.

  Giantsquid 22:02 26 Sep 2004

Just a Quickie, my mate asked me to have a gander at his comp, it all started after his wife bought a new mouse that uses fingerprint technology, her son decided to connect mouse and install drivers, a bit daft as he is only 11 and would install a Bounty bar if he could get it in, plus he installed 2 cd's one specifically saying do not use this cd !! (why bundle it ?) the comp asked for a restart and now will not go past boot up (goes to XP opening only) then shuts down most of the time, but sometimes hangs with what appears to be a welcome screen of the mouse software...? it goes no further but asks for administrator password, now my mate is after decking his computer and reformatting anyway because it's full of *[email protected]:e and is going real slow so it's not a big deal but it is bugging me as to what the hell has happened here, we cannot get into the computer at all to save any of his stuff, photo's etc, and a bit of music, anyone out there seen this before ?


  VoG II 22:19 26 Sep 2004

When booting your computer, press F8 to bring up a boot menu
Restart and bring up the boot menu click here

Select Safe Mode with Command Prompt

Log on with an account that is a member of the administrators group

At the command prompt, type %systemroot%\system32\restore\rstrui.exe

Press Enter

This will start the "Welcome to System Restore" screen. Go through the steps of the Wizard and follow the instructions to restore your system to a previous restore point

  Giantsquid 22:38 26 Sep 2004

thanks will give it a go, tried everything else so far, as I said it may be time to just Format c and goodbye memories,

  Audeal 10:45 27 Sep 2004

Giantsquid: Do as VoG™ suggests and get back online first. Then save any files or data that are needed and then do you format.

  Giantsquid 07:14 28 Sep 2004

It looks like the Format as I tried what Vog said but computer will not boot into safe mode, going round to my mates this morning to have a detailed look,


  Sethhaniel 09:46 28 Sep 2004

have you tried f8 on boot and select last working configuration ;)

  Giantsquid 13:19 28 Sep 2004

Tried that, software all over the place so mouse was not installed correctly, also f8 did not help computer unable to go to safe modem decided to re install windows this morning and everything is now fine....thanks for all the help,

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Best art and design exhibitions in 2018

MacBook Pro keyboard issues and other problems

E3 2018 : dates, conférences de presse, billets et plus