fuji camera loading picture probs

  Diodorus Siculus 08:42 26 Jul 2004

Do you mean that when you open Windows Explorer it is no longer there under "my computer"?

Or the transfer wizard does not start up?


From langa.com:

Sometimes, this is very easy to fix: Just open Windows Explorer and navigate to where you can see the drive letter or name of whatever device causes the problem--- CD burner, camera, USB drive, whatever. Right click on the device and select Properties. Select the "AutoPlay" tab, select "Prompt Me Each Time To Choose An Option." That's it!

Well, that's *often* it. But sometimes, especially if some other software has inserted itself into the mix, it takes a bit more to restore control of the autoplay device to Windows. This site lists many possible solutions: click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

Adobe's groundbreaking prototypes of new features and apps for Creative Cloud

When is the next Apple event?

Test : le Samsung Galaxy A9