FTP Folder Error Message

  Ben Avery 10:01 14 Nov 2003
Locked

G'day

Last night (at home) I managed to get my site up and running on it's new host and used IE6 to FTP all the files to the various directories.

No problem there.

After FE informed me that I'd "missed a bit" on the site I realised that the files I'd neglected to upload were here at work. I am now trying to use IE6 to FTP these files to my site but get the following error message:

****************************************************

FTP Folder Error

Windows cannot access this folder. Make sure you typed the file name correctly and that you have permission to access the folder.

Details:
The server name or address could not be resolved

****************************************************

Very strange as I've done nothing different from last night and it worked fine then. Why would it do this?

I've read the KB article at microsoft click here but this is not the case with me. My username consists of letters and number only so this cannot be the cause - also it worked yesterday!

I've tried to contact another ftp site thinking it may be some kind of permissions set wrongly but I can connect to them without a problem - also the ftp between the PC's here works.

Internet connection is through a hub which is then connected to a router if that helps - freeserve 512k BB.

Any ideas?

BA

  Sir Radfordin 10:57 14 Nov 2003

Have you tried it since? I've noticed when FTPing using WS_FTP to 1&1 if I close the connection and try to reconnect quickly it often fails. Seems to like a break between connection attempts to sort itself out.

You could always try FTPing from DOS and see if that works:

Start - Run - CMD

click here (if thats the right spelling of the domain?)

you will then be asked for your username and password.

see what happens that way.

  Ben Avery 11:03 14 Nov 2003

Error command still comes up.

Command Prompt also gives an error message:

****************************************************************************

'ftp:'is not recognised and an internal or external command, operable program or batch file.

****************************************************************************

D'oh!

BA

try just using IE to access the folder

  Ben Avery 11:06 14 Nov 2003

OK maybe I'm being dumb but you link worked!

When I did it last night I didn't need "ftp" before the benavery.co.uk

I was typing click here but it seems that click here works fine!

Thank Sir Radfordin you little genius you!

Happy bunny - now I can fill in the gaps noticed by our esteemed FE!

BA

  Sir Radfordin 13:22 14 Nov 2003

Genius? Nah, just tried every other option going at some point!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)