FS laptop not booting, leds blinking

  meim 21:55 19 Aug 2014

Hello! I own a Fujitsu Seimens amilo pi1556 laptop which worked until yesterday. Suddenly it does not boot. When i press the power button it will EITHER just start blinking the LEDs with its screen black and will continuous restart OR it will boot normally but will stop running in a few moments no matter what i do (for example Enter BIOS or let it boot) and will stuck there until i turn it off. I tried some solutions i found online like changing RAM and putting on some new thermal paste on the CPU, but the problem remains. So i am kindly asking for any ideas you may have.. In addition i tell you that some times that it does not boot at all, i can hear one fan working but other times that it also does not boot at all, the fun isn't working. thanks in advance, Meim

  Fruit Bat /\0/\ 22:10 19 Aug 2014

whats it like with the battery removed?

  meim 00:45 20 Aug 2014

Nothing changes mate. It restarts a few times, then it starts to boot and then it stucks on the windows xp loading bar..

  Fruit Bat /\0/\ 16:49 20 Aug 2014

then it stucks on the windows xp loading bar..

that's different to what you said earlier

Tap F8 as it first boots and select last known good configuration from the menu and see if it boots then.

  meim 23:44 20 Aug 2014

No my friend, I told you that if it doesn't reboot continuously, it starts booting but then it stops running and the screen freezes there. Some times it reaches the loading bar sometimes freezes earlier. So, i tried f8 & last known good configuration but it frozen before I press enter :P

I think the hdd is broken because it's making some noise like hits. I'll put another hdd on and I'll let you know the results. Thanks man

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Razer's Core X GPU enclosure hands on review: It's cheaper, bigger, and even works with Macs

MacBook Pro keyboard issues and other problems

E3 2018 : dates, conférences de presse, billets et plus