eccomputers 21:35 20 Mar 2003

I have just created a web site using frontpage 2002 but have noticed a problem when I publish it. When I visit the website, the index page opens with no problem. I then select a link and it opens up the associated page correctly. However, I have placed a BACK button on each page and this shows the hyperlink as....
c:\documents and settings\horwood\my documents\my webs\index.htm

why is it doing this?

Many thanks

  chrishillcoat 22:03 20 Mar 2003

Did you change the locations of the pages once they were up?

Also, in Frontpage you may have set the link to the file on your computer. It should read just "index.htm".

Hope this helps,
Chris Hillcoat

  eccomputers 22:21 20 Mar 2003

Everytime I edited the hyperlink to be just /index the publishing changed it. I have got around it by changing the hyperlink to /index and publishing JUST the individual page. This seems to keep it to my settings.

  Forum Editor 00:07 21 Mar 2003

was linking to a file on your hard drive, instead of one in the web. This sometimes happens when the saved local web isn't published to the server properly - the server doesn't update, and the hyperlink looks to the local copy.

  User-312386 00:11 21 Mar 2003

remember to change the link to index.htm not just index


  eccomputers 00:26 21 Mar 2003

yes did that and it all works ok. I used to use frontpage98 and recently changes to 2002 and I've never suffered this before.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?